• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Blender Exported Mesh Artifacts

Community Beginner ,
Jun 30, 2023 Jun 30, 2023

Copy link to clipboard

Copied

I've recently modelled this train, but when I export it these are the results. I have no idea how to fix this, as I think the UV maps are good. The model is seperated into seperate meshes and 5 UV textures. Any idea how to fix this?

TheAshi_0-1688129221218.pngTheAshi_1-1688129288245.pngTheAshi_2-1688129451197.pngTheAshi_3-1688129460977.png

 

TOPICS
Baking , Discussion , Import & Export

Views

152

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 30, 2023 Jun 30, 2023

Copy link to clipboard

Copied

Hi @TheAshi,

 

Nice looking model and thanks for the question.

 

This really seems like a UV issue. It's possible that some of the UVs are too small or too packed, creating these blurry artifacts.

 

Can I have a look at the UV maps?

 

Keep me posted.

 

Cyril Dellenbach (Micro) | QA Support Artist | Adobe

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 30, 2023 Jun 30, 2023

Copy link to clipboard

Copied

Hello, thank You for your response,

here are the UV maps and what they cover, the first one covers the front and back wheels, and the "shell" around it, and the second one covers the rest of the model, which is the top portion, the base and the small tanks undearneath the base. The second UV map has a texel density of 76,86% and the first one has 66,78%.

TheAshi_1-1688144916424.png

 

TheAshi_0-1688144847971.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 30, 2023 Jun 30, 2023

Copy link to clipboard

Copied

I was experimenting and sort-of fixed it, by getting some meshes into another material, didn't know why that didnt work earlier, but now most of the artifacts are gone, while some of them still remain.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 01, 2023 Jul 01, 2023

Copy link to clipboard

Copied

LATEST

While the issue on the main "shell" has been resolved, the smaller parts, such as headlights now have this issue. Any idea how to fix this? The texel density is 84,25% and is itself a seperate UV map.

TheAshi_1-1688201947473.png

TheAshi_2-1688201958650.png

 

TheAshi_0-1688201908617.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources