• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

How to remove a lower layers height from an upper layers decal?

Community Beginner ,
Aug 25, 2023 Aug 25, 2023

Copy link to clipboard

Copied

I want to stop the hieght appearing in the decal. I tried disabling the decal layers height channel but this didnt work. Any ideas? 

TOPICS
Discussion

Views

200

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Aug 25, 2023 Aug 25, 2023

Enable the height channel and normal layers in your decal layer and change the blend mode of those channels (on the decal layer) to normal

 

Dave

Votes

Translate

Translate
Adobe Employee ,
Aug 25, 2023 Aug 25, 2023

Copy link to clipboard

Copied

Hello Jason,

 

A picture might help to understand precisely what you want to avoid, but from your message, I'd say you also want to turn off the Normal channel from the Decal.

 

Best regards,

 

Cyril Dellenbach (Micro) | QA Support Artist | Adobe

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 25, 2023 Aug 25, 2023

Copy link to clipboard

Copied

Thanks Cyril, both height and normal is disabled, but the effect still displays.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 25, 2023 Aug 25, 2023

Copy link to clipboard

Copied

I would upload a project file but alas .spp and .zip files are not supported here as upload formats in this community (meh)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 25, 2023 Aug 25, 2023

Copy link to clipboard

Copied

Here's the screenshot. Its just a transpartent png decal added as roughness.it occurs no matter what material i put in the layer underneath. yes both height & normal channels in the decal layer has been disabled. 

decalBump.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 25, 2023 Aug 25, 2023

Copy link to clipboard

Copied

Enable the height channel and normal layers in your decal layer and change the blend mode of those channels (on the decal layer) to normal

 

Dave

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 25, 2023 Aug 25, 2023

Copy link to clipboard

Copied

LATEST

Cheers Dave!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources