• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Issues with a lace texture (Substance Painter and Blender)

Community Beginner ,
Sep 19, 2021 Sep 19, 2021

Copy link to clipboard

Copied

Hi all,

 

I'm running into an issue trying to apply this Floral Lace Fabric texture from the Substance 3D Assets collection. I can't seem to get my lace to have holes in them, however. I assumed it would happen automatically like in the link. But it doesn't do it neither in Substance Painter nor in Blender. Any idea what is causing this?

 

-How it looks in Blender

-How it looks in Substance Painer

-How it ideally should look

-My settings in Substance for the texture

TOPICS
Discussion , UV Tiles

Views

148

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Sep 19, 2021 Sep 19, 2021

Hi all,

 

Update; I found an answer to my own question with a YouTube video thankfully enough. Sorry for anyone who tryped up an answer! https://www.youtube.com/watch?v=oyB7TSl5K2I

Likes

Translate

Translate
Community Beginner ,
Sep 19, 2021 Sep 19, 2021

Copy link to clipboard

Copied

LATEST

Hi all,

 

Update; I found an answer to my own question with a YouTube video thankfully enough. Sorry for anyone who tryped up an answer! https://www.youtube.com/watch?v=oyB7TSl5K2I

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources