Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Material color mismatch

New Here ,
Nov 25, 2021 Nov 25, 2021

Copy link to clipboard

Copied

Hey! I have this simple material originally created in Substance Designer and then imported to Painter. It just automatically adds some AO and edge highlights, so nothing major.


As you can see in the screenshot the Color set in properties and the color shown in viewport don't match. It is more noticable with dark warm colors. It was working fine until the last Painter update (v7.4.0).


It is possible to somehow fix this? Do I just install the older version?

 

Screenshot 2021-11-25 184919.jpg 

TOPICS
Color Management

Views

46

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Nov 25, 2021 Nov 25, 2021
Hi,  This is indeed a bug!  I'm looking for a way to avoid the issue, and I will keep you informed if I find any suitable solution. If this is a work stopper, the best solution would be to revert to a previous version of Painter. We are looking at solving the issue. We can't give you any ETA, though.  Thanks for helping us improve our software, Kind Regards, Geoffroy SC

Likes

Translate

Translate
Adobe Employee ,
Nov 25, 2021 Nov 25, 2021

Copy link to clipboard

Copied

Hi,

Could you share your generator as I'm not able to reproduce the issue with another generator?

Thank you,

Kind regards.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2021 Nov 25, 2021

Copy link to clipboard

Copied

The issue only appers in materials created in Substance Designer. Here's the .sbsar file.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 25, 2021 Nov 25, 2021

Copy link to clipboard

Copied

Hi, 

This is indeed a bug! 

I'm looking for a way to avoid the issue, and I will keep you informed if I find any suitable solution. If this is a work stopper, the best solution would be to revert to a previous version of Painter.

We are looking at solving the issue. We can't give you any ETA, though. 

Thanks for helping us improve our software,

Kind Regards,

Geoffroy SC

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2021 Nov 25, 2021

Copy link to clipboard

Copied

LATEST

Hey,

Thanks for quick response. Hopefuly it get's fixed soon. 
Kind Regards,

Haykuhi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources