• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Substance instal on CentOS

New Here ,
Dec 27, 2021 Dec 27, 2021

Copy link to clipboard

Copied

Hello, we can't seem to install any Substance product on CentOS, it gives an error saying we don't have the latest OS version (7.6) but we're actually running on 7.9. Anyone else bumped into this problem and know how to fix it?

 

Thanks!

 

TOPICS
Bugs & Crashes

Views

46

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 04, 2022 Feb 04, 2022

Copy link to clipboard

Copied

I have the same problem here, did you manage to solve the issue?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 04, 2022 Feb 04, 2022

Copy link to clipboard

Copied

LATEST

Hi;

Are you trying to use the standalone edition or the steam edition? 

Thank you

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources