• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Texture artefacts

New Here ,
Feb 27, 2024 Feb 27, 2024

Copy link to clipboard

Copied

I have a model, along with UV's, created in Blender. When I apply textures to the materials, in Blender, everything is perfect, but when import it in Substance Painter, I just get a jumble of artefacts and weirdness.
bl.pngsp.png

TOPICS
Import & Export

Views

44

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 28, 2024 Feb 28, 2024

Copy link to clipboard

Copied

LATEST

Hi @Mihai35723066ryz1,

 

Thanks for the message.

 

This is clearly a UV issue. Considering the problem doesn't occur in Blender, have you checked the Auto-Unwrap box when creating a new Painter project?

 

Capture d’écran 2024-02-28 à 10.32.35.png

 

If so, it may recompute all UVs, and with hard surfaces, it sometimes messes up UVs. If not, can we have a look at the 2D view in Substance 3D Painter?

 

Regards,

 

Cyril Dellenbach (Micro) | QA Support Artist | Adobe

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources