• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Disable autosave during texture export

Explorer ,
Aug 31, 2022 Aug 31, 2022

Copy link to clipboard

Copied

It's ridiculous that autosave still kicks in right in the middle of a texture export. Please disable this.

 

Some texture exports can take several minutes and are obviously CPU intensive. The last thing that's needed is the program doing an autosave right in the middle of this, with all the associated potential for a complete crash, or even worse a file corruption.

Idea No status
TOPICS
Bugs & Crashes

Views

44

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation
Resources