"Activation failed for CS6 design and Web premium"

New Here ,
Aug 02, 2022 Aug 02, 2022

Copy link to clipboard

Copied

Good afernoon all,

I recently have an error message when trying to open my Adobe CS6 suite.

I got message saying "Activation failed / We are unable to activate CS6 design and web premium"...

I haven't change anything and I'm still using the same Mac.

Any idea how to solve this issue?

Thank you so much for your assistance,

Regards.

Views

27

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 02, 2022 Aug 02, 2022

Copy link to clipboard

Copied

Moving this to more appropriate forum Account, Payment, & Plan for better help

-Manan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 02, 2022 Aug 02, 2022

Copy link to clipboard

Copied

LATEST

TLS 1.2 is now required to connect https://helpx.adobe.com/x-productkb/multi/eol-tls-support.html

-http://helpx.adobe.com/x-productkb/policy-pricing/activation-network-issues.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines