Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Acrobat Window is cut off

Community Beginner ,
Apr 04, 2018 Apr 04, 2018

Copy link to clipboard

Copied

When I open up a PDF in Acrobat, the toolbar gets cut off and I can't minimize or close the window from the top. Is there any way to fix the issue?

Capture.PNG

TOPICS
General troubleshooting

Views

51.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Jun 01, 2018 Jun 01, 2018
Looks like I fixed the problem by updating my Nvidia drivers to the latest. Still do not understand why the behavior only starts to occur when opening PDFs in Adobe Acrobat DC.

Likes

Translate

Translate
New Here ,
Dec 20, 2019 Dec 20, 2019

Copy link to clipboard

Copied

Same problem, dual screen, Win 10, this works where updating drivers did not. Many thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 22, 2020 May 22, 2020

Copy link to clipboard

Copied

fmgtech9562127777, YOU ROCK!!!! I've been BATTLING this issue for 2 years now and could never figure it out. THANK YOU 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 24, 2020 Jun 24, 2020

Copy link to clipboard

Copied

Fantastic. WORKED !!!!!!!!!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 25, 2020 Sep 25, 2020

Copy link to clipboard

Copied

@fmgtech9562127777, I'm with Jan!  Heck, I'll buy you some new strings AND a drink!  You ROCK!.  Perfect fix.  Thank you, thank you, thank you!  (This was happening with my Adobe XI, and it was even causing Chrome to freak out).  

Perfect fix.  I didn't even realize my monitor 1 was a little "high"..  Now it's fixed!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 10, 2021 Aug 10, 2021

Copy link to clipboard

Copied

What? I can't understand which thing worked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

I agree with everyone else. This workaround works like a charm! Thank you very much!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 09, 2019 Aug 09, 2019

Copy link to clipboard

Copied

Assuming that this issue is manifested in Windows 10 computers only, would it help if you change the MODE settings in the control panel from Tablet Mode to Desktop Mode, or, allow windows to choose what is best for your hardware?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 14, 2019 Aug 14, 2019

Copy link to clipboard

Copied

ls_rbls

i put in desktop mode...yes...im with 2 monitors setup...windows 10 ver 1809...today I desinstall and reinstall...i have the issue with standard XI and standard DC...same 2 monitor win 10 ver 1809. All material is up to date. the reinstall are good but for how time?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 19, 2019 Aug 19, 2019

Copy link to clipboard

Copied

fmgtech9562127777 


i perfor windows key + ctrl + shift + b...that combination do an automatic refresh of the display driver its more faster than go in display option for an user than use only acrobat. But I seek to fix this problem with no action needed and acrobat be at 100% fonctional and for sure I will succed. But if someone have fix this issue comment them please.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 20, 2019 Aug 20, 2019

Copy link to clipboard

Copied

Hi,

Can you try changing the setting (as shown in the attached screenshot) to 125% or below and keep the resolution unchanged? Le

Display-Setting.jpg

Let me know if it resolves your issue.

Regards,

Subrato

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Aug 02, 2020 Aug 02, 2020

Copy link to clipboard

Copied

I think you should install Windows 10 1909 or better 2004. 1809 is very old and buggy.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 12, 2020 Aug 12, 2020

Copy link to clipboard

Copied

It is an issue on macs too. For some reason, here and elsewhere, I see the OS being blamed but this is clearly an Adobe glitch. Removing and reinstalling Acrobat Reader DC works only temporarily. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 09, 2019 Aug 09, 2019

Copy link to clipboard

Copied

In that case, then also assuming, that the problem also manifests through older versions of windows or other operating systems of Mac users then what happens if the following settings are modified following the slides below:

documents vie settings1.png

And also

documents vie settings2.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 19, 2019 Aug 19, 2019

Copy link to clipboard

Copied

Hello,

I am thinking that maybe checking if your Windows 10 is defaulted from "Tablet Mode" to  "Desktop Mode" will do the trick.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 19, 2019 Aug 19, 2019

Copy link to clipboard

Copied

In another thread I was also recommending to another user that after upgrading my product to the latest version some additional configuration settings appeared and bugs were fixed.

But in the images below you can gathere as an example additional insights by checking from within the Adobe "Preference"-->

"Page Display"

2d graphics settings.png

Also here:

fullscreen.png

general.png

generalsettings-resolution.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 19, 2019 Aug 19, 2019

Copy link to clipboard

Copied

See also if by following the recommended settings by the graphics driver device manufacturer helps

See slide below and change or adjust some of the settings so that you don't have to refresh manually everytime (perform with common sense, educated guessing and caution of course)

adjust-graphics driver control panel.png

In my example above I am using Nvidia Control Panel

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 07, 2019 Oct 07, 2019

Copy link to clipboard

Copied

The easiest temporary solution in Windows is to open Task Manager and end the process called dwm.exe. This will cause a refresh in your display, restoring missing items. This can also be made into a batch file, just paste the below into notepad with file extensions on and save as .bat instead of .txt. Recommend putting it in a folder and then putting a shortcut to the file. The shortcut allows you to change to always run as an administrator so you don't have to right click and select that option everytime (Properties - Shortcut - Advanced - Run as administrator)

 

taskkill /f /im dwm.exe

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 03, 2020 Oct 03, 2020

Copy link to clipboard

Copied

I went to the window menu inside Adobe PDF and selected tile, then horizontally and it worked for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 20, 2020 Apr 20, 2020

Copy link to clipboard

Copied

Thanks all below for leading me towards a solution. In my case, I have an Intel graphics driver and dual screens.  I solved it by clicking the tray icon and changing both my dual screens Panel fit from "Maintain Display Scaling" to "Scale Full Screen".  Hope this helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 20, 2020 Apr 20, 2020

Copy link to clipboard

Copied

Great!  Thank you for sharing that.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 06, 2020 May 06, 2020

Copy link to clipboard

Copied

Updating my Nvidia video driver from the manufacturers website fixed the problem.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 06, 2020 Nov 06, 2020

Copy link to clipboard

Copied

I have two monitors and this sometimes happens to one or the other. I am able to fix the issue by going to Display Settings, rearranging the monitor 1 and 2 positions, and applying the new arrangement. Everything comes back to the top of the screen. This works whether the issue is in Word, Chrome, or Acrobat. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 15, 2021 Feb 15, 2021

Copy link to clipboard

Copied

That worked great, much easier than some other methods.  Just have to put it back or your mouse will be on the wrong side.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 27, 2021 Apr 27, 2021

Copy link to clipboard

Copied

I'm having the same issue with a big gray area at the top and have discovered a few things. It only happens when Acrobat is maximized. The fact is, the program ISN'T maximized. If you double click in that gray area, you'll actually double click on whatever file is on the desktop behind it. If you hit the WINDOWS button and the down arrow, it will de-maximize Acrobat and all the menus and everything come back. You hit the WINDOWS button and the up arrow, it will maximize Acrobat again and poof! everything is gone again. (I leave it un-maximized, but drag the corners to the edge of the screen to give me a maximized feel.) I have no idea what causes it, but maybe this work around will help some of you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 01, 2021 Jun 01, 2021

Copy link to clipboard

Copied

It's seriously embarassing that Adobe hasn't fixed this issue after years of customer complaints. The time and money that customers and their IT departments have spent !@#$ing with drivers, uninstalling/reinstalling, etc. is insane. This issue still persists. I cannot change my graphics drivers for Acrobat because, you know, I use real graphics programs that take precedent. And, I will not reinstall Acrobat. Just fix this.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines