• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
7

Adobe Acrobat icons displayed are missing

New Here ,
Jan 17, 2024 Jan 17, 2024

Copy link to clipboard

Copied

777f5072-08cd-4c6f-b432-b9f7438cb053.jpg

 Hi all, here attached the screenshot that my softeware shown.  The icons are not displayed are missing. And I cannot use the printer function. Can please help me to solve this matter? Thanks a lot, everyone.

TOPICS
PDF , PDF forms , Print and prepress

Views

93

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 17, 2024 Jan 17, 2024

Copy link to clipboard

Copied

Hi @Ebby34848769vkgu,

 

Hope you are doing well. Sorry for your experience with Acrobat.

 

Do you see the screen at launch or when you try to perform a specific workflow? You might want to try repairing the application by going to Help-> Repair Installation.

 

If that doesn't work, try resetting the application preferences. You can check the steps here.

 

If you still see the same screen, manually removing and reinstalling the app might help.

Please run the Acrobat cleaner tool https://www.adobe.com/devnet-docs/acrobatetk/tools/Labs/cleaner.html, reboot the computer once, and install the application using the direct link https://helpx.adobe.com/acrobat/kb/acrobat-dc-downloads.html and see if that works for you.

 

-Souvik

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2024 Jan 24, 2024

Copy link to clipboard

Copied

Hi @S S. 

 

How are you? Thanks for your suggestion.

 

Due to my license being a company version, my colleague has already fixed this matter after re-installing under the user as top administrator. It seems that lower-tier account installations would suffer from content loss.

 

-Best regards

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 24, 2024 Jan 24, 2024

Copy link to clipboard

Copied

LATEST

@Ebby34848769vkgu 

Thanks for the response. That should not be happening.

 

I suggest checking with your company's IT team to see if proper permissions were allowed at the time of installation or if reparing could be done at the registry level to get the app running back on track.

 

-Souvik

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines