• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
5

How do I disable tool tips in Acrobat DC Pro?

Explorer ,
Dec 21, 2020 Dec 21, 2020

Copy link to clipboard

Copied

How do I turn off the blue pop-up tool tips in Acrobat DC Pro (Mac version)? 

TOPICS
How to

Views

4.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 21, 2020 Dec 21, 2020

Copy link to clipboard

Copied

Can you post a screenshot of the issue?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 22, 2020 Dec 22, 2020

Copy link to clipboard

Copied

Here are 3 that popped up in a >1 minute review of a pretty generic 1 page document. I have no clue what these things are called in Adobeland, but where I come from they're known as irritating nags. Tool tips, pop-ups, notifications...? No clue. But I would like to stop them all p[ermanently. They would be incessant in a >100 page plus document which is what I usually use Acrobat for. 

 

(And in a humorous but predictable irony, I had to redact info from these in Acrobat, and then save them as jpg files because...You can't post .pdf files on the Adobe Acrobat forum.)

 

 

Screen Shot 1.jpgScreen Shot 2.jpgScreen Shot 3.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 22, 2020 Dec 22, 2020

Copy link to clipboard

Copied

Mouse click on the upper right X

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 22, 2020 Dec 22, 2020

Copy link to clipboard

Copied

Thanks. But maybe you misunderstood the question. How do I stop them completely, not how do I dismiss them when they pop up. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 22, 2020 Dec 22, 2020

Copy link to clipboard

Copied

It works for me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 29, 2020 Dec 29, 2020

Copy link to clipboard

Copied

Either you did not understand the question or my app behaves completely differently than yours. In each of the three cases in the screenshot, I "dismissed" the individual nag. Yet, after dismissing the first, the other two appeared less than 60 seconds later. And when I dismissed the second, the third appeared only moments later. So clearly "mouse clicking on the upper right X" is not a solution. 

The question is how to disable ALL screen pop-ups such as the three in the screen shot, so that no more appear ever. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 29, 2020 Dec 29, 2020

Copy link to clipboard

Copied

I understand the question.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 18, 2022 Jan 18, 2022

Copy link to clipboard

Copied

We are looking to resolve the entire pop-up notification. Is there a setting hidden somewhere to disable them entirely. We do not want to spend our time selecting ' X ' every minute for a notification not pertinent to the task.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 22, 2020 Dec 22, 2020

Copy link to clipboard

Copied

Are you referring to form fields?  Tools on toolbars?

 

My best,

Dave

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied

Did anyone ever ansswer this?  I've got the same issue, unnecessary tool tips that pop up. Looked in preferences, looked under "tools" tab... not sure where this is located, but it's damned annoying

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 20, 2022 Jul 20, 2022

Copy link to clipboard

Copied

Not that I can tell, I still get them constantly every day. There is apparently a registry edit you can do to disable them but I'm not going to go that far.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 19, 2022 Aug 19, 2022

Copy link to clipboard

Copied

Press 'CTRL + K' for preferences
Go to the 'General' tab
Scroll to the bottom and find the 'Messages to/mrom Adobe' secition.
Uncheck the 'Show me messages when I launch Adobe Acrobat' box.

Hope this helps!

~Alex

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 07, 2022 Sep 07, 2022

Copy link to clipboard

Copied

Similar issue as posted by dcwinton. Alex' solution worked for me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2024 Feb 16, 2024

Copy link to clipboard

Copied

Awesome Advise.. Worked Here.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 21, 2022 Aug 21, 2022

Copy link to clipboard

Copied

I found a very long and older thread about this same issue DCwinton. Unfortunately it doesn't look like the solution below or any others in the other thread helped. People are quite upset that there seems to be no reliable way to disable these if they start popping up for you.

 

https://community.adobe.com/t5/acrobat-discussions/can-i-stop-blue-popup-quot-tips-quot-appearing/td...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2023 Aug 03, 2023

Copy link to clipboard

Copied

Preferences > Accessibility > Other Accessibility Options: 

uncheck "Enable assistive technology support" seems to do the trick for me. 

Screenshot.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 14, 2023 Dec 14, 2023

Copy link to clipboard

Copied

THANK YOU!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 18, 2023 Sep 18, 2023

Copy link to clipboard

Copied

Screen Shot 2023-09-18 at 4.03.29 PM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 19, 2024 Feb 19, 2024

Copy link to clipboard

Copied

Victory. I got rid of them by terminating my subscription and switching to UPDF.  I posted the original inquiry 38 months ago. No fix in any update since then. Bye Adobe.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 19, 2024 Feb 19, 2024

Copy link to clipboard

Copied

LATEST

Thanks for this! It seems to be the first helpful thing here! Gonna try this.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines