How do I disable tool tips in Acrobat DC Pro?

Explorer ,
Dec 21, 2020 Dec 21, 2020

Copy link to clipboard

Copied

How do I turn off the blue pop-up tool tips in Acrobat DC Pro (Mac version)? 

TOPICS
How to

Views

433

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 21, 2020 Dec 21, 2020

Copy link to clipboard

Copied

Can you post a screenshot of the issue?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 22, 2020 Dec 22, 2020

Copy link to clipboard

Copied

Here are 3 that popped up in a >1 minute review of a pretty generic 1 page document. I have no clue what these things are called in Adobeland, but where I come from they're known as irritating nags. Tool tips, pop-ups, notifications...? No clue. But I would like to stop them all p[ermanently. They would be incessant in a >100 page plus document which is what I usually use Acrobat for. 

 

(And in a humorous but predictable irony, I had to redact info from these in Acrobat, and then save them as jpg files because...You can't post .pdf files on the Adobe Acrobat forum.)

 

 

Screen Shot 1.jpgScreen Shot 2.jpgScreen Shot 3.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 22, 2020 Dec 22, 2020

Copy link to clipboard

Copied

Mouse click on the upper right X

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 22, 2020 Dec 22, 2020

Copy link to clipboard

Copied

Thanks. But maybe you misunderstood the question. How do I stop them completely, not how do I dismiss them when they pop up. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 22, 2020 Dec 22, 2020

Copy link to clipboard

Copied

It works for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 29, 2020 Dec 29, 2020

Copy link to clipboard

Copied

Either you did not understand the question or my app behaves completely differently than yours. In each of the three cases in the screenshot, I "dismissed" the individual nag. Yet, after dismissing the first, the other two appeared less than 60 seconds later. And when I dismissed the second, the third appeared only moments later. So clearly "mouse clicking on the upper right X" is not a solution. 

The question is how to disable ALL screen pop-ups such as the three in the screen shot, so that no more appear ever. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 29, 2020 Dec 29, 2020

Copy link to clipboard

Copied

I understand the question.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 18, 2022 Jan 18, 2022

Copy link to clipboard

Copied

We are looking to resolve the entire pop-up notification. Is there a setting hidden somewhere to disable them entirely. We do not want to spend our time selecting ' X ' every minute for a notification not pertinent to the task.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 22, 2020 Dec 22, 2020

Copy link to clipboard

Copied

Are you referring to form fields?  Tools on toolbars?

 

My best,

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied

Did anyone ever ansswer this?  I've got the same issue, unnecessary tool tips that pop up. Looked in preferences, looked under "tools" tab... not sure where this is located, but it's damned annoying

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 20, 2022 Jul 20, 2022

Copy link to clipboard

Copied

Not that I can tell, I still get them constantly every day. There is apparently a registry edit you can do to disable them but I'm not going to go that far.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 19, 2022 Aug 19, 2022

Copy link to clipboard

Copied

Press 'CTRL + K' for preferences
Go to the 'General' tab
Scroll to the bottom and find the 'Messages to/mrom Adobe' secition.
Uncheck the 'Show me messages when I launch Adobe Acrobat' box.

Hope this helps!

~Alex

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 07, 2022 Sep 07, 2022

Copy link to clipboard

Copied

LATEST

Similar issue as posted by dcwinton. Alex' solution worked for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 21, 2022 Aug 21, 2022

Copy link to clipboard

Copied

I found a very long and older thread about this same issue DCwinton. Unfortunately it doesn't look like the solution below or any others in the other thread helped. People are quite upset that there seems to be no reliable way to disable these if they start popping up for you.

 

https://community.adobe.com/t5/acrobat-discussions/can-i-stop-blue-popup-quot-tips-quot-appearing/td...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines