Access database bookmark path not found

New Here ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

I have an issue on one machine where if you click on a bookmark that links to an access database it says could not open the file, see below.

default0a478mkbmolp_0-1623922606163.png

I have confirmed the path is correct and that the path is accessable when typed in manually in explorer. I have also tested the same document on another machine on the same network and this works without issue. 

I have noticed when clicking the bookmark on the machine it works on I get a popup saying it will open an access database file and to allow this, I do not get this on the one that comes up with this error.

I have compared the settings between the two Adobe applications and made sure they matched but still get the same error.

TIA
Lewis

TOPICS
General troubleshooting

Views

156

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Jun 17, 2021 Jun 17, 2021

Hi Amal,

Thanks for the advice, I tried that but then got a different error message, see below

default0a478mkbmolp_0-1623941935949.png


I then had a look online for this message and came across Solved: This file is set to be launched by the PDF File. T... - Page 2 - Adobe Support Community - 3026735 and found the post below

jmkolb wrote:

 

A Fix that worked for me: Hopefully you to!

 

If you go into the registry (regedit) and look under hkey_LOCAL_MACHINE - Software -  Policies - Adobe - Acrobat (which ever version you have) - (version Number

...

Likes

Translate

Translate
Adobe Employee ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

Hi Lewis

 

Hope you are doing well and sorry for the trouble. As described you are unable to open the file in database link to the bookmark in PDF file and the same link works on a different computer with same settings.

 

Please try to turn off the protected mode for testing (Widows only) Go to Edit > Preferences > Enhanced Security > Uncheck 'Enable Protected mode at startup' Turn off the protected mode and Uncheck 'Enhanced Security' Click OK and reboot the computer once.

Note: Please turn on the security after testing to avoid any security risk.

 

If turning off the security works for you please try to add the file and the folder path to Adobe Acrobat :Go to Edit > Preferences > Enhanced Security > Add file and Add folder path > Click OK.

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

LATEST

Hi Amal,

Thanks for the advice, I tried that but then got a different error message, see below

default0a478mkbmolp_0-1623941935949.png


I then had a look online for this message and came across Solved: This file is set to be launched by the PDF File. T... - Page 2 - Adobe Support Community - 3... and found the post below

jmkolb wrote:

 

A Fix that worked for me: Hopefully you to!

 

If you go into the registry (regedit) and look under hkey_LOCAL_MACHINE - Software -  Policies - Adobe - Acrobat (which ever version you have) - (version Number) - FeatureLockDown and then in cDefaultLaunchAttachmentPerms you will see the registry key tBuiltInPermList. You can edit the data in that field to open which ever type of file extension you may have a link for.

 

For Example: I had someone who coudlent open a .txt file. So i went in and added |.txt:2 to the list (the | is the shift \). i am not sure what the 2 really means but it then gave me the are you sure you want to open the file and i clicked okay and it went through fine. I tried putting a 3 instead of a 2 but that didnt allow for it to open.

 

I hope this helps everyone who has been having this issue. i found many pages saying there was a registry fix for this but untill i went through myself i have yet to see them. Let me know if this works for you also"

 

I followed this I then changed the value within Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Acrobat\DC\FeatureLockDown\cDefaultLaunchAttachmentPerms from |.mdb3 to |.mdb2 and this is now letting me open the file again.

Thanks alot for your assistance on this!
Lewis  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines