Acrobat asking where to save a file EVERY TIME

Community Beginner ,
Aug 09, 2018 Aug 09, 2018

Copy link to clipboard

Copied

This has been bugging me for ages and I haven't ever found a fix.

Why is it that when I open an existing PDF, edit that PDF, and then click save, it ALWAYS asks me where to save it? I just want to override the previous file. 99.999999% of all products I use where I open an existing document, then click save, it automatically saves it to the same location I previously had the document saved to, and it doesn't require me to go in and select where I want to save it.

It makes no sense to me and drives me insane that when I make one small adjustment, I can't just click save and be done with it.

Views

40.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Aug 09, 2018 Aug 09, 2018

This is a designed behavior, there is no way to default the file location to any particular folder in Adobe Reader.

You can try disabling the protected mode at startup to save a file, however, Protected View feature for PDFs is to keep your computer safe. With Protected Mode enabled, all operations required by Acrobat Reader DC to display the PDF file are run in a restricted manner inside a confined environment, the “sandbox.” For detailed info, refer to Protected View feature for PDFs (Windows), Adobe Reader

...

Likes

Translate

Translate
Adobe Employee ,
Aug 09, 2018 Aug 09, 2018

Copy link to clipboard

Copied

Hello Jone,

We're sorry for the trouble you had with Adobe Reader, the designed behavior of Adobe Reader tends to save the location of the recently Saved file which can be directly selected. It gives you the option to choose another location to save the file if you wish to change the location.

You can disable these two options in Adobe Reader Preferences and see if that helps. Navigate to Edit>Preferences>General>Uncheck these two options "Show online Storage when opening files" and "Show online storage when saving files"

You can fill the Adobe wish form to request a new feature or to request modifications in the existing feature Feature Request/Bug Report Form

Let us know how it goes and share your observation.

Thanks,

Anand Sri.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 09, 2018 Aug 09, 2018

Copy link to clipboard

Copied

This didn't answer my question at all.

When I open a file I've already saved, so it's not just a new PDF file that's never been saved, and I change something, I just want to click "yes" when asked to save without being then asked where I want to save the file. I'VE ALREADY SAVED IT MULTIPLE TIMES TO THE SAME LOCATION! Why would you ask me every single time I close the file where I want to save it, when I've already chosen where to save it EVERY OTHER TIME the program asks when I close and save the file?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 09, 2018 Aug 09, 2018

Copy link to clipboard

Copied

This is a designed behavior, there is no way to default the file location to any particular folder in Adobe Reader.

You can try disabling the protected mode at startup to save a file, however, Protected View feature for PDFs is to keep your computer safe. With Protected Mode enabled, all operations required by Acrobat Reader DC to display the PDF file are run in a restricted manner inside a confined environment, the “sandbox.” For detailed info, refer to Protected View feature for PDFs (Windows), Adobe Reader

navigate to Edit>Preferences>Securtiy(Enhanced)>uncheck 'Enable Protected Mode at startup'.

Thanks,

Anand Sri.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2018 Dec 29, 2018

Copy link to clipboard

Copied

Excellent Q Jone

And no they DID NOT ANSWER the question. 

"Show online Storage when opening files" and "Show online storage when saving files" - does nothing when changed.

I too use A Pro often and hate this problem.

If anyone has an idea I'm sure a lot of people would appreciate a solution.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 17, 2021 Jan 17, 2021

Copy link to clipboard

Copied

This DOES NOT work, and causes further problems. If I turn off protected mode, and then go back and edit my file and hit CTRL-S to save, nothing happens. Then when I go to close the program, it asks me if I want to save my work... as if I'd never hit CTRL-S at all. So, now I have a choice of dealing with an unnecessary dialoge box, or having no idea if my work is being saved or not as I work. There is no reason whatsoever to FORCE a person to use SAVE AS instead of SAVE. If it's by design, it's not very well designed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 07, 2019 Feb 07, 2019

Copy link to clipboard

Copied

navigate to Edit>Preferences>Securtiy(Enhanced)>uncheck 'Enable Protected Mode at startup'. is the answer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2019 Oct 27, 2019

Copy link to clipboard

Copied

Thank you!!! This has been driving me batty as well. Unchecking Enabled Protected Mode at startup fixed it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2019 Oct 27, 2019

Copy link to clipboard

Copied

Someone should really update this question to show gafoora7962750's answer as the correct one.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 18, 2020 Jan 18, 2020

Copy link to clipboard

Copied

I did this and it worked for one document.  But when I went into another.....it didn't work.  The box for 'enabled protected mode' was unchecked and it is still making me save mutliple versions of the same document.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 04, 2020 Apr 04, 2020

Copy link to clipboard

Copied

not sure what you checked but I tried unchecking  "enable enhanced security" which also worked for only 1 file.

then I realized at the top of the security panel there is "enable protected mode at startup" which when unchecked seems to allow a simple save without going through the save as bs

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 08, 2020 Apr 08, 2020

Copy link to clipboard

Copied

Thank you - terrible default setting.  glad you figured out the resolution.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 13, 2020 May 13, 2020

Copy link to clipboard

Copied

Thank you I changed the prefs, then restarted Reader, works now, Single click save even after making comments, highlights etc, like the way it should work!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 14, 2020 Jul 14, 2020

Copy link to clipboard

Copied

This works !! thanks gafoora7962750. 

I hate adobe reader but still have to use it because my company has it.
Your solution saved me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

THANKS A LOT BRO FOR THE RIGHT SUGGESTION !!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 06, 2021 Nov 06, 2021

Copy link to clipboard

Copied

LATEST

Thanks a lot pro ❤❤

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 29, 2020 Jan 29, 2020

Copy link to clipboard

Copied

 

Make shure that you have the right permission to the file. This fixed all the rest of the problems, after doing the things in this thead.

 

 

2020-01-29 20_46_02-StrokesPlus.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 02, 2020 Apr 02, 2020

Copy link to clipboard

Copied

HI,

 

This solution works well if i save my file other than %temp% folder.

But if my file is in %temp% folder then it is not working.

Is their any workaround for this?

 

Thanks in advance,

Pushkar

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 14, 2020 Dec 14, 2020

Copy link to clipboard

Copied

This is so ridiculous (as is most of Adobe pdf, the most cumbersome program I've ever had the pleasure of using).  Why is there a threat of lack of protection in a global sense for changing one simple feature that is available, as the original poster says, in 99.9999999% of programs?  And buried obscurely in the Preferences section.  What an utter pain.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

Totally agree. This feature is designed against humanity.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 07, 2021 Mar 07, 2021

Copy link to clipboard

Copied

So just to clarify--for ctrl+s to work the way it works in all other software, I have to disable Adobe Reader's primary security feature. That doesn't really sound like a solution, it sounds like there's still a gaping problem with the way things work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines