• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

an error occurred while sending mail

Community Beginner ,
Jan 16, 2018 Jan 16, 2018

Copy link to clipboard

Copied

Hello.

I get an issue when I press button "Send file as email attachment". An error says  "an error occurred while sending mail".

I want to attach into Outlook. Unfortunately, I have not found a solution on the Internet.

I tried:

1.Checked if outlook is setted as default email. Yes, it is setted.

2.Checked it if is true ( checked in regedit )

3.Checked if the file is not so big(size).

4.Un-ticked the check-box "Enable Enhanced Security" . Still didnt help

5.Checked if in preferences>Email account outlook is setted as default. It is.

I use outlook 2016.

Versions of my Adobe is 11.0.22

Please, really need your help. Trying to find a solution about 1 week.

Thank you.

Views

59.8K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Feb 07, 2019 Feb 07, 2019

Hi all,

For the benefit of future visitors, if anyone is experiencing this issue, you may try to use the classic workflow of sending PDF as an attachment: How to use the email icon to directly send file as attachment to get the job done. While we discuss the symptoms of the issue with the other method.

Feel free to update the discussion if you have further questions.

-Tariq Dar

Votes

Translate

Translate
New Here ,
Feb 17, 2023 Feb 17, 2023

Copy link to clipboard

Copied

This solved it for me, thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2023 Jan 25, 2023

Copy link to clipboard

Copied

Thanks Matt!

That was the issue for my user as well.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 20, 2023 Nov 20, 2023

Copy link to clipboard

Copied

Hello,

I have been searching for solution to this issue for some time now.  I have tried all the suggestions in this thread plus from other similar threads without making any progress.  Can someone please help.  The "Correct Answer" provided, while appreciated, is not a viable solution. As the button within the Acrobat Pro app suggests, it's function clearly specifies "Send a link or attachthis file to an email".  in the environment that I work in this feature is working for every other Acrobat Pro user with the exception of one user. Given the amount of documents sent out requesting for signatures, the functionality of simply opening an email with the pdf file attached saves a great deal of time and provides the optimal solution to our workflow. with that being said.  I have tried making sure Outlook is the default app, I have gone into the registry to ensure the default paths are correct.  I have signed the user out and back in to Creative Cloud.  I have tried the Repair option within the adobe app.  I have uninstalled and reinstalled CC and Acrobat.  I have deleted the users Windows profile and started fresh from building a windows profile and reinstalling all apps.  I have tried getting the user to sign into a new latpop entirely that had not been previously used by other users.  The problem still follows.  one peculiar thing is that if I login to the same device as the user in question everything works as intended.  is there a setting within adobe? a plug-in? some file or app association missing? please help.  I have attached some images, although this may seem redundant, I just want to include the images for clarification of the problem.  Images 1 through 3 are the user with the problem, and images 4 through 6 are the what the process looks like on all the other users' devices for whom the function works flawlessly.  The devices used are a Lenovo T14 Gen 3, and an HP ZBook Firefly 14 G8.  both devices have Windows 10 64bit and we use microsoft exchange.  any help here will be greately appreciated.  thank you

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 20, 2023 Nov 20, 2023

Copy link to clipboard

Copied

Hi Juan,

 

I have a similar issue to you; unfortunately, I don't have an answer. I thought Adobe removed the option to send PDFs as attachments; only the link option was available for users.

However, I recently acquired a new work laptop. While using the work laptop, I can send PDFs as attachments; however, the tool to send PDFs for signatures (I can sign but cannot send them out) is missing. (Pic 1)

Using a personal laptop while working from home, I can email PDFs for signature but cannot email PDFs as attachments. (Pic 2). 

I wonder if these two are related, and I hope I'll be able to find an answer when the experts get back to you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines