• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Attach to email broken

Community Beginner ,
Feb 26, 2017 Feb 26, 2017

Copy link to clipboard

Copied

hi, we have the latest version of adone reader DC and Outlook 2016 on our desktops

Since upgrading to the latest update, the attach to email button asks to choose an outlook profile when clicked and doesn't work when one is chosen.

Ive found that previous versions of reader had this and it had been fixed

I tried the adobe reader registry which didn't work and tried repairing office 2016

thsnks for any advice

Views

21.3K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jun 29, 2023 Jun 29, 2023

Did Adobe solve this?

Votes

Translate

Translate
Adobe Employee ,
Feb 26, 2017 Feb 26, 2017

Copy link to clipboard

Copied

Hi danieldunn10,

Could you please try repairing Reader and see if that helps?

Launch Reader>click Help>Repair Installation

Restart Reader after repair and try sending the file.

Please confirm the dot version of Reader installed on the machine.

To do that, click About Adobe Acrobat Reader under Help menu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 26, 2017 Feb 26, 2017

Copy link to clipboard

Copied

Thanks for your help.

i have done this, I have also tried uninstall / reinstall adobe.

i have also tried repairing and reinstalling office 2016

The version we have this problem with is 15.23.20070

we have some machines which don't have this problem and they are version 15.20.20042

Updating adobe reader on these machines gives them the problem

Is there a way to redownload the older version to fix this for our users?

Many thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 26, 2017 Feb 26, 2017

Copy link to clipboard

Copied

Could you please try launching Reader as an administrator and see if it works?

Locate Reader's shortcut on the desktop>right click>Run as administrator

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 26, 2017 Feb 26, 2017

Copy link to clipboard

Copied

This didn't work sorry

is there a way to download the older version?

thank you

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 05, 2017 Mar 05, 2017

Copy link to clipboard

Copied

Hi is there a way I can download the previous version from somewhere?

thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 06, 2017 Mar 06, 2017

Copy link to clipboard

Copied

Hi danieldunn10,

I am sorry for replying so late.

You may try removing Reader's current installation (version 15.23.20070) using Cleaner tool which can be downloaded from here: Download Adobe Reader and Acrobat Cleaner Tool - Adobe Labs 

Restart the computer.

Download and install Reader DC from here: Adobe - Adobe Acrobat Reader DC Distribution  ( select the operating system, language, and version from the drop-down options).

If that doesn't work, please follow below mentioned steps to download the previous version:

1- Download the base version (2015.007.20033) from the following link: DC Continuous Track (base release) — Acrobat and Adobe Reader Release Notes ,

2- Then download patch 15.020.20039 from the following link:

15.020.20039 — Acrobat and Adobe Reader Release Notes 

3- You may also try downloading patch 15.20.20042 from the following link:

15.020.20042 Optional update, November 03, 2016 — Acrobat and Adobe Reader Release Notes  

Let me know if there is an issue following the steps mentioned above.

Thank You,

Shivam

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 06, 2017 Mar 06, 2017

Copy link to clipboard

Copied

Hi danieldunn10,

Apologies for the inconvenience caused.

"Attach to Email" should work on the latest Reader build. We are not able to reproduce this issue at our end.

We need your help to get the insight of the issue.

Could you please provide the following info-

1. Version of Outlook 2016 with bit info(32 or 64-bit)

     -for checking this info: Launch Outlook, Goto File->Office Account->About Outlook

2. Open a PDF, try to attach it to Email and check if either the process 32BitMAPIBroker.exe” or “64BitMAPIBroker.exe” gets launched.

     -You can see Task Monitor for the process after using "Attach to Email" option. A new process 32BitMAPIBroker.exe has been added to the latest Reader so the only difference between Reader:15.20.20042 and 15.23.20070 is 32BitMAPIBroker.exe with respect to Attach to Email functioning.

Regards,

Arvind

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 06, 2017 Mar 06, 2017

Copy link to clipboard

Copied

Thanks for your help

outlook 16.0.4498.1000 32 bit

below is a link to a video showing the problem

2017-03-06_2029

thanks for for looking into it

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 07, 2017 Mar 07, 2017

Copy link to clipboard

Copied

Hi danieldunn10,

I can see in the video that Outlook is prompted for selecting a profile.

Could you please check which option has been selected for using profiles of Outlook on your system.

Kindly follow the steps to check it-

-Open "Control Panel"

-Search for word "mail" in search box on the upper right corner.

-Click on "Mail (Microsoft Outlook 2016) (32-bit)"

-Click on "Show Profiles" and check if the second radio button "Always use this profile" is selected and the correct Outlook profile is being used from the dropdown.

Capture.JPG

Kindly let us know if you face any issues.

Regards,

Arvind

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 07, 2017 Mar 07, 2017

Copy link to clipboard

Copied

Thanks for replying this is how we have it set

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 07, 2017 Mar 07, 2017

Copy link to clipboard

Copied

Hi danieldunn10,

We are looking into the issue and will get back to you soon.

Meanwhile could you please confirm if this issue does not occur with the previous version on this system. It means if you downgrade the Reader to version 15.20.20042 then issue disappears on this system.

Regards,

Arvind

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 07, 2017 Mar 07, 2017

Copy link to clipboard

Copied

It didn't occur with the previous version

thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 08, 2017 Mar 08, 2017

Copy link to clipboard

Copied

HI danieldunn10,

Kindly check your inbox, I have sent you an email recently.

Regards,

Arvind

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 12, 2017 Mar 12, 2017

Copy link to clipboard

Copied

Thanks for looking into it

i have checked and we do have the latest version of office we have the 64 bit version

Thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 10, 2017 Apr 10, 2017

Copy link to clipboard

Copied

HI danieldunn10,

Apologies for the late response!

Could you please let us know if the issue is still reproducible with the latest "Adobe Reader DC" and "Outlook 2016" .

If the issue still persists, I would suggest the following steps-

1. Update both the software "Adobe Reader DC" and "Outlook 2016" to the latest version available.

2. Enable "Use Cached Exchange Mode" in Outlook if not enabled already.To do this follow the steps:

     -Open Outlook and Goto File->Account Settings->Account Settings

     -Select the email account you are using and click on "Change" and tick the check-box "Use Cached Exchange Mode".

     -Click Next and then click Finish

     -Restart the Outlook and try to attach any pdf.

Kindly let us know if it helps.

Regards,

Arvind

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 13, 2017 Apr 13, 2017

Copy link to clipboard

Copied

Hi, I have spent quite a lot of time trying to work this one out and I think I have.

If I uninstall this Microsoft update the problem goes away. - https://support.microsoft.com/en-us/help/3141511/february-7-2017-update-for-outlook-2016-kb3141511

We installed this update on the same day as updating the adobe reader.

I found that it did not matter which version it was, going back to an older version still had the problem, also going to the latest version released this week we still had the problem.

We do need this Microsoft update so please let me know what we can do?

Thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 13, 2017 Apr 13, 2017

Copy link to clipboard

Copied

I'm not sure if this will help; but, I had a similar problem with MS Office 2007. The fix was to completely uninstall Office 2007, and then delete the MS office registry entries (somehow corrupt or missing), run a AVG Tune-up registry cleaner. Then reinstall Office and Reader. This is the only thing that worked. Just repairing didn't work; because, the registry entries did not delete and refresh.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 13, 2017 Apr 13, 2017

Copy link to clipboard

Copied

Hi danieldunn10,

The Outlook version 16.0.4498.1000, you mentioned earlier was older.

Kindly update Outlook as well as Adobe Reader DC to the latest version available and let us know the versions of both the software after update. If issue still persist with the newest ones, we may need more info or send you a meeting request to debug the issue on your system as it is not reproducible here at our end.

Regards,

Arvind

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 13, 2017 Apr 13, 2017

Copy link to clipboard

Copied

Both are updated and we still have the problem.

if I uninstall the Microsoft KB it it ok

Let me know what the next steps are

thank you

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 15, 2017 Apr 15, 2017

Copy link to clipboard

Copied

Hi danieldunn10,

Kindly share the following info-

1. Snapshot of Email preference in Adobe Reader Adobe

     -Open Reader and Goto Edit->Preferences->Email Accounts

2. Snapshot of  version the the Outlook 2016 after update

     -Open Outlook and Goto File->Office Account->About Outlook

It seems Reader is trying to select a garbage profile in the video you had shared. Please let us know what happens when you choose the correct profile.

Regards,

Arvind

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 15, 2017 Apr 15, 2017

Copy link to clipboard

Copied

Hi, there are no updates for office in windows update.

its a volume lisense version of office 2016 standard

uninstalling the microsft kb fixes it, so it must be related to that?

selecting the correct profile in reader doesnt help

thanks

email.PNG

win.PNG

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 17, 2017 Apr 17, 2017

Copy link to clipboard

Copied

Hi danieldunn10,

Thank you so much for the update!

Could you please try the workflow after disabling the protected mode in Reader.

Please follow the steps-

-Open Adobe Reader

-Open Goto Edit->Preferences->Security (Enhanced) and un-tick the checkbox "Enable Enhanced Security"

-Click OK to save the changes and Restart Adobe Reader

Now try to attach any PDF and kindly share the result.

Regards,

Arvind

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 17, 2017 Apr 17, 2017

Copy link to clipboard

Copied

Thanks

no sorry it is still the same

the only thing I have found so far is uninstalling the Microsoft kb

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 18, 2017 Apr 18, 2017

Copy link to clipboard

Copied

Hi, I've used WSUS and Microsoft, there are no more Microsoft updates to install for our version of office 2016

Our version is 16.0.4498.1000

It seems to be related to the Microsoft update mentioned earlier.

Please let me know what to do.

Thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines