Attachment not Adding in Gmail

New Here ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

Trying to add a PDF from Adobe Reader to Gmail. When I click the mail button it opens Gmail correctly but there is no attachment in the mail body.

TOPICS
General troubleshooting , Mac , PDF and browsers , Share or review PDFs

Views

39

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Nov 24, 2021 Nov 24, 2021

Copy link to clipboard

Copied

Hi @rbwen 

 

Sorry for the trouble you are facing while sending attachment. What is the error message you are getting while sending a PDF file as an email attachment using Adobe Reader? Would you mind posting a screenshot of the error you get? To post a screenshot, refer to https://forums.adobe.com/docs/DOC-7043#jive_content_id_How_do_I_attach_a_screenshot

Make sure that you have the latest version of Adobe Reader installed, check for any pending updates from help>check for updates, reboot the machine after updating Adobe Reader.

 

Refer and try the suggestion from the following help article and see if that resolves the issue Attach to email option is not working | Acrobat DC, Acrobat Reader DC

 

You may also refer to How to use the email icon to directly send file as attachment

 

Are you on Mac or Windows machine and what is the version installed?

What is the version of Adobe Reader installed? To identify refer to Identify the product and its version for Acrobat and Reader DC

 

Let us know how it goes and update this discussion for any further assistance.

 

Regards

Ria

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 24, 2021 Nov 24, 2021

Copy link to clipboard

Copied

LATEST

I'm not getting any error message at all. The process seems to be working, the Gmail message opens up, but there is no attachment. I updated Chrome. I deleted and reinstalled Adobe Reader and Adobe DC Pro. I restarted the computer. It is a Mac running Big Sur.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Component error Component didn't load. Please try again later.