• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Default zoom level is/will --not-- working 12/10/21

Community Beginner ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

12/10/21

This is the most recent post/update that I can locate...

I have exactly the same issue w/my work PC.

It does/will -NOT- work!!!!

No matter what steps taken; 

 

"1- Open PDF in Adobe Reader

2- Edit>preferences>>page display>Zoom to 100%

3- Preferences>Document> Check "Restore last view settings when reopening document">OK"

Or-

"edit>preferences>>page display>Zoom to 100% "

 

Nothing will keep the setting as a new default. 

Whichever it is set when I open a doc, no changes will "SET" as a new default. 

 

This has been this way for a very long time, and is a CONSTANT waste of time and energy.

 

Today I went through 40-some different documents, and for every-single-one. . . . it opens up small, I zoom into 400% to see the needed items, I do the work needed form that page, close the document, double cliock on the next one in the list, and again it is small, and must again be re-zoomed into.

 

Neither the "Edit>preferences>>page display>Zoom to 100%" , nor the Edit>Preferences>Document> Check "Restore last view settings when reopening document"   changes anything (default) past the current documant.

 

--ADOBE--!!!! Help fix this!!!!!!

 

Bob W.

TOPICS
PDF and browsers , PDF forms , Share or review PDFs , View PDF

Views

710

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 11, 2021 Dec 11, 2021

Copy link to clipboard

Copied

The document settings will override those settings, I believe. However, you can set it under Preferences - Accessibility and then it will override the document settings, unless it uses a script to set the zoom level when opened.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 17, 2021 Dec 17, 2021

Copy link to clipboard

Copied

Thanks, but that doesn't really help.

It's actually quite confusing to try to figure out exactly what you mean, or more importantly what steps to take to correct the problem.

Maybe if you reread my post you will see that I am actually doing all of the changes I'm trying to affect under the preferences drop down.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 18, 2021 Dec 18, 2021

Copy link to clipboard

Copied

Have you changed the Accessibility settings?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 18, 2021 Dec 18, 2021

Copy link to clipboard

Copied

I don't know anything about the "accessibility settings", so no, it's highly unlikely that anything has been changed.
This is a work computer on a network so I have no idea what goes on internally.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 18, 2021 Dec 18, 2021

Copy link to clipboard

Copied

You can find it in the preferences of Acrobat Reader.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 20, 2024 Feb 20, 2024

Copy link to clipboard

Copied

LATEST

I realize this is an old thread but the same exact problem is happening for me, I'm using Acrobat Pro 2023.008.20458 and every time I click on a document in a file it has some small zoom raning from 40s to 60s and I have to adjust to 100 percent.  I changed the default settings to 100% zoom, I set restore last view settings to OK, I changed the accessibility settings to always use zoom setting at 100%.  Nothing works, and since I use files that have multiple documents it's extra annoying because each time I click between documents in a file (I use bookmarks) they shrink back to the 40-60% zoom and I have to change them back to 100% every time.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines