• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Disable the "Welcome to Acrobat Reader" "Start Tour" on first launch

New Here ,
Jun 23, 2023 Jun 23, 2023

Copy link to clipboard

Copied

Hi All,

 

I have deployed Adobe Acrobat Reader DC via GPO into a Windows 10 AD environment using the enterprise installer and configured with the Acrobat Customization Wizard DC. The installed verison is 2023.003.20215.

 

My requirement is simple. When a domain user opens Reader for the first time, I want Acrobat Reader DC to open and display the PDF file that the user is trying to open, without showing any other welcome screens or asking any questions or doing anything other than showing that PDF file.

 

What I have tried:

  1. In the customization wizard, I set as many options as I could find to disable such prompts and I disabled all Adobe online services.
  2.  Set these registry keys via GPO:


    [HKEY_CURRENT_USER\Software\Adobe\Acrobat Reader\DC\HomeWelcomeFirstMileReader]
    "iFirstMileStage"=dword:00000001
    "bHasShownReaderAppCard"=dword:00000001
    "bHasShownScanAppCard"=dword:00000001
    "bScanAppUsed"=dword:00000001
    "bFirstMileMinimized"=dword:00000001

    [HKEY_LOCAL_MACHINE\Software\Policies\Adobe\Acrobat Reader\DC\FeatureLockDown\cWelcomeScreen]
    "bShowWelcomeScreen"=dword:00000000

    [HKEY_CURRENT_USER\Software\Adobe\Adobe Acrobat\DC\UsageMeasurement]
    "bInstalledCleanupCheckDone"=dword:00000001
    "bHighbeamNoticeShown"=dword:00000001

    [HKEY_CURRENT_USER\Software\Adobe\Adobe Acrobat\DC\FTEDialog]
    "iFTEVersion"=dword:0000000a
    "bWelcomeCard_AcroUpdate"=dword:00000001
    "bHighBeamCard"=dword:00000001

    [HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Adobe\Acrobat Reader\DC\Installer]
    "ENABLE_CHROMEEXT"=dword:00000000

  3.  Installed the group policy template AcrobatReaderDC.admx and set:
    Show messages when I launch Reader to Disabled
    Don't show messages while viewing a document to Enabled
    Turn off user participation in the feedback program to Disabled

Despite doing all of the above, the "Welcome to Acrobat Reader" screen is displayed with the blue button that says "Start Tour" upon first launch for each domain user. How can I stop this behaviour?

TOPICS
Windows

Views

12.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jun 30, 2023 Jun 30, 2023

Hi @Mike30675754jt07,

 

Hope you are doing well. Thank you for reaching out!

 

From the above message, I suggest adding the What's New Experience dialog request as well. You can refer to the link for more: Lockable Settings (adobe.com)

SS_0-1688152822793.png

 

Also, the first time experience can be disabled using the given steps: Lockable Settings (adobe.com)

SS_1-1688152922454.png

 

Hope this helps.

 

-Souvik

Votes

Translate

Translate
Adobe Employee ,
Jun 30, 2023 Jun 30, 2023

Copy link to clipboard

Copied

Hi @Mike30675754jt07,

 

Hope you are doing well. Thank you for reaching out!

 

From the above message, I suggest adding the What's New Experience dialog request as well. You can refer to the link for more: Lockable Settings (adobe.com)

SS_0-1688152822793.png

 

Also, the first time experience can be disabled using the given steps: Lockable Settings (adobe.com)

SS_1-1688152922454.png

 

Hope this helps.

 

-Souvik

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 03, 2023 Jul 03, 2023

Copy link to clipboard

Copied

Hi Souvik,

I can confirm that by following your instructions for the mentioned registry entries, the welcome screen popup no longer shows. Thank you for providing this information!

 

To further simplify this for anyone else reading, I have set these registry keys via group policy:

 

HKML\SOFTWARE\WOW6432Node\Policies\Adobe\Acrobat Reader\DC\FeatureLockDown\bToggleFTE

DWORD 1

 

HKML\SOFTWARE\WOW6432Node\Policies\Adobe\Acrobat Reader\DC\FeatureLockDown\bWhatsNewExp

DWORD1

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 28, 2023 Nov 28, 2023

Copy link to clipboard

Copied

I figured it out!  I just deleted Adobe Acrobat and I no longer get the stupid pop-ups!!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 17, 2024 Jan 17, 2024

Copy link to clipboard

Copied

LATEST

For the ones suffering; it did work, preferences are also saved:

Right click the Adobe Shortcut / Select Properties / Compatibility Tab -> Uncheck compatibility

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines