Duplex printing option is NOT visible; using PC and Brother

New Here ,
Oct 01, 2017 Oct 01, 2017

Copy link to clipboard

Copied

I am attempting to change my printing preferences to allow for duplex printing.  I am using Windows 10 and a Brother MFC-9340CDW printer.  This is a duplex printer.  I have set my automatic settings within my printer to duplex.  I can print duplex in literally every other application I have used.  The "Print on Both Sides of Paper" checkbox IS NOT VISIBLE.  The option to adjust this in my printer properties within the print window IS NOT VISIBLE.  The response to every question of this nature within the forums is a link to this page: Print double-sided | Adobe Acrobat, Reader DC .  This does not resolve the issue because this only tells you how to check the box if the box is there to be checked - so please don't reply with this as a potential answer to my question. 

What can I do to print duplex?

Views

12.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Feb 07, 2018 Feb 07, 2018

Hi,

Sorry for the delay in response. 

bursurke  wrote

The "Print on Both Sides of Paper" checkbox IS NOT VISIBLE.  The option to adjust this in my printer properties within the print window IS NOT VISIBLE. 

Could you please try navigating to Printing preferences and see if print of both sides of paper option is visible there?

1- Hold down the Windows key on the keyboard and press R key on the keyboard > type control printers and hit Enter.

2- Select your printer from the list > right-click > print

...

Likes

Translate

Translate
Adobe Employee ,
Oct 02, 2017 Oct 02, 2017

Copy link to clipboard

Copied

Hi Bursurke,

As you do not get the option "Print on both sides" in the print window, try once to repair the installation.

To repair, launch the application and go to Help menu. Then select "Repair Installation" and relaunch the application.

Generally, if the printer has the duplex printing option, it automatically shows the option to print on both sides in print window.

Please make sure that the application is updated to the latest patch released.

Also, make sure that you select your printer name from the list in the print window.

Could you please confirm the dot version of Adobe application you are using.

You may refer the steps provided here Identify the product and its version for Acrobat and Reader DC to check the version number.

Let us know if you have any questions.

Regards,

Meenakshi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 07, 2018 Feb 07, 2018

Copy link to clipboard

Copied

Hi,

Sorry for the delay in response. 

bursurke  wrote

The "Print on Both Sides of Paper" checkbox IS NOT VISIBLE.  The option to adjust this in my printer properties within the print window IS NOT VISIBLE. 

Could you please try navigating to Printing preferences and see if print of both sides of paper option is visible there?

1- Hold down the Windows key on the keyboard and press R key on the keyboard > type control printers and hit Enter.

2- Select your printer from the list > right-click > printing preferences, which will open a new window.

3- Search for duplex option under Basic tab . Below is a screenshot:

Let us know if you need any help.

Shivam

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

I am having the same problem.

 

The double sided printing option has simply disappeared.   

Samsung ML-1665 printer with Windows 7 - absolutely no problem printing double sided.

 

Now Windows 10 with latest Adoble Acrobat.   Doubel-sided printing option has simply disappeared.

 

Not only am I wasting a tremendous amount of time trying to figure out how to print double-sided again, I'm also wasting a tremendous amount of paper.    Thanks Adobe.   I'll be sure to look for an alternative reader now and cancel my subscription at the next viable opportunity. 

 

Emmet221903445hif_0-1639154168206.png

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 06, 2022 Feb 06, 2022

Copy link to clipboard

Copied

This what helpful, but my Brother MFC 9340CDW printer is on the network, and we have a Windows 11 PC.

 

The checkbox was not showing up in Adobe, but after I went to 

 

Hold down the Windows key on the keyboard and press R key on the keyboard > type control printers and hit Enter.

 

Then I selected the printer and went into Printer --> Properties

    On the [Device Settings] Tab for the printer, I switched the "Duplex Unit" from Not Available to "Installed"

 

printer image.jpg

 

Now Adobe has "Print on both sides of paper" again!

 

printer 2.jpg

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 16, 2022 Sep 16, 2022

Copy link to clipboard

Copied

LATEST

Thank you - this worked perfectly for me 😉

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines