Enable scrolling in Full Screen Mode

Explorer ,
Feb 23, 2019 Feb 23, 2019

Copy link to clipboard

Copied

In Full Screen Mode, scrolling from page to page is always disabled (when one reaches the end of a page there is always a jump to the next).

How can I enable scrolling in Full Screen?

And how do i set it by default?

Views

8.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Sep 26, 2019 Sep 26, 2019

Hi, although the function is directly not available, there is a workaround for that. You go to full-screen mode and enable auto-scroll by Ctrl+Shift+H and then press escape. 

Likes

Translate

Translate
Adobe Community Professional ,
Feb 23, 2019 Feb 23, 2019

Copy link to clipboard

Copied

You can't enable scrolling in Full Screen mode.

  • In Full Screen mode you can do this: In Organize Pages, set More > Page Transitions to AutoFlip (or just spacebar through the document)

Or

  • Choose View > Page Display > Enable Scrolling
  • Choose View > Read Mode to clear the clutter
  • Choose View > Page Display > Automatically Scroll
    Control the speed with the numbers on the Numeric keypad.


  • Optional: In Zoom, choose Reflow and also choose a higher zoom level, then Scroll.

You can set the Initial View for scrolling in individual files in File > Properties:

You can set preferences in Acrobat > Preferences > Page Display for files that have not been set the first way. (Edit > Prefs on Windows.)

Jane

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 23, 2019 Feb 23, 2019

Copy link to clipboard

Copied

jane-e  escreveu

You can't enable scrolling in Full Screen mode.

(...)

  • Choose View > Page Display > Enable Scrolling
  • Choose View > Read Mode to clear the clutter

Yes, I have been using Read Mode because of that, but I don't like that it exits automatically when I left-click an empty space.

I preferred Full Screen Mode because it does not.

Is there a way to disable this click exit feature in Read Mode?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 23, 2019 Feb 23, 2019

Copy link to clipboard

Copied

Hi

I just went to View > Read Mode and it did not exit when I clicked the left mouse button.

I also enabled Automatically Scroll and clicking did not stop that, either.

If you want to use Full Screen mode, use the spacebar or arrows or mouse or Return key to go to the next page. Or turn on Full Screen Navigation in Preferences > Full Screen to get navigation buttons every time you are in Full Screen.

No, the Heads Up Display (HUD) can't be customized. Feature requests can be made to the engineers here:
Feature Request/Bug Report Form

~ Jane

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 23, 2019 Feb 23, 2019

Copy link to clipboard

Copied

I don't care about Full Screen Mode then, since I want to be able to see the end of a page and the beginning of another at the same time in succession.

I use the Hand Tool with the option to select text and articles. Try clicking in an empty space (no text) in Read Mode.

In mine, it returns to normal view...

How do I stop it?

Edit: Also, clicking once does not stop auto scroll but it does still return to normal view...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 23, 2019 Feb 23, 2019

Copy link to clipboard

Copied

To see part of each page, you can go to View > Page Display > Enable Scrolling

or, better, right-click your toolbar and choose Show Page Display Tools > Enable Scrolling to add the button to your toolbar.

Do you mean Acrobat Articles? I created an Article and Read Mode was grayed out. I can't do both.

I tested the clicking again in both Acrobat DC and in Reader. It does not exit Read mode. What exact version do you have?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 23, 2019 Feb 23, 2019

Copy link to clipboard

Copied

I have Adobe Reader DC 2019.010.20098

To see part of each page, you can go to View > Page Display > Enable Scrolling

or, better, right-click your toolbar and choose Show Page Display Tools > Enable Scrolling to add the button to your toolbar.

Yes, I know how to enable scrolling!

Right now my problem is just this click and exit in Read Mode for whatever pdf file I open. By this I mean scientific articles, pdf books, pdf presentations... one left-click in an area without text or images and it exits Read Mode, this is, the top toolbar and all the UI reappears.

  • Here is Read Mode:

read mode.jpg

  • Then after a click with the hand tool this happens:

after click.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 26, 2019 Feb 26, 2019

Copy link to clipboard

Copied

Could you check if by clicking like I did above it exits Read Mode?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 05, 2019 Dec 05, 2019

Copy link to clipboard

Copied

Yeah so I actually just took the time to create an account just to point out how absolutely worthless Jane's answers are. 

 

To the Original Poster... I am so sorry. That was absolutely painful for me to read. To ask your question so many times and still get those answers that have nothing to do with what you are trying to do. I feel your struggle. I was trying to find the same thing and every time Jane posted more of the same crap I was wanting to rip my hair out.

 

Anyways, goodbye. Probably the only post I'll ever make since this is the only reason I made this account.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 06, 2019 Dec 06, 2019

Copy link to clipboard

Copied

Hi salomon. Thanks for the understanding ahah. I was mildly annoyed but it's ok. Sometimes it's tough to fully understand a problem from scratch. No hard feelings

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 26, 2019 Sep 26, 2019

Copy link to clipboard

Copied

Hi, although the function is directly not available, there is a workaround for that. You go to full-screen mode and enable auto-scroll by Ctrl+Shift+H and then press escape. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 05, 2019 Dec 05, 2019

Copy link to clipboard

Copied

YES! THIS! This works! 

 

Unlike the answer up above that did not answer the question lol. Thank you! This is absolute genius.

 

Adobe, please fix this. Nobody likes that auto jump crap. I am using a touch screen which is supposed to imitate real life objects (like sliding a paper up with my finger) and when it just instantly jumps at the bottom of each page you feel like you just took some acid or something and you're losing your mind.

 

Please enable continuous scrolling for full screen mode.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 06, 2019 Dec 06, 2019

Copy link to clipboard

Copied

Oh. My. God.

Smart move Venkat, thanks a lot!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

LATEST

@Venkat1996 adobe should pay you for this. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 14, 2020 Jun 14, 2020

Copy link to clipboard

Copied

What works for me is a tap with two fingers on the screen when it is in full-screen mode. However, I couldn't find any setting to make this default. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 24, 2020 Jun 24, 2020

Copy link to clipboard

Copied

CTRL+H is the answer! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 13, 2021 Aug 13, 2021

Copy link to clipboard

Copied

thanks man.....it worked.......

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines