• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

How can I hide the Tools Pane when opening a pdf in Acrobat?

New Here ,
Oct 31, 2018 Oct 31, 2018

Copy link to clipboard

Copied

Whenever I open an existing pdf document, by default Acrobat always includes the right-hand side "tools pane", which takes up about 1/3rd of the window pane.  To minimise it, I have to always go to >>View,>>Show/Hide,>>Tools Pane>> then toggle/click.  Or on my laptop shift+Fn Key+F4.

How can I change this to not include the Tools Pane in full and just have it in its minimised form, like icons on the right-hand side, which is how it shows when I manually hide it.

TOPICS
General troubleshooting

Views

97.0K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Oct 31, 2018 Oct 31, 2018

Votes

Translate

Translate
Contributor ,
Dec 02, 2023 Dec 02, 2023

Copy link to clipboard

Copied

Why do they do this to us?  Perhaps because we are just the users, so not important within the Adobe programming kindergarden that likes playing.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 02, 2023 Dec 02, 2023

Copy link to clipboard

Copied

Well, it's a joke that ultimately, the old acrobat reader is really the way to go. I don't see any benefits to using the new Acrobat Reader at all. They have to fix this...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 22, 2023 Dec 22, 2023

Copy link to clipboard

Copied

Click "Menu" at the top left.  About 2/3 of the way down, "Disable new Acrobat Reader". Seems to fix the issue on my end. You can re-enable the new reader by clicking "View" (when running the old version), and Enable the new reader. 

 

Screenshot 2023-12-22 105519.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 23, 2023 Dec 23, 2023

Copy link to clipboard

Copied

Thank you, this worked!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 11, 2024 Jul 11, 2024

Copy link to clipboard

Copied

LATEST

Permanently close the left-hand side, "All tools" pane in Adobe Reader

In the Preferences window, select the Documents category.
Check the box that says Remember current state of Tools Pane.
This setting ensures that the tools pane will remain minimized if it was minimized the last time you used Adobe Acrobat Reader.

It will work 100%.

 

Thanks,

Sarfaraz Mohammed

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines