How to enable scroll bar?

Community Beginner ,
Jul 01, 2015 Jul 01, 2015

Copy link to clipboard

Copied

Acrobat Reader 11 (XI) : No scroll bar on the right, and I cannot find the option in "preferences" to enable it. Annoying to have to "grab and pull up" all the time. How do I enable it?

Thanks.

TOPICS
General troubleshooting

Views

56.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jul 01, 2015 Jul 01, 2015

It might be "Touch Mode". 

1.  Go to Edit>Preferences>General>Basic Tools section.

2.  Select Never in the Touch Mode pop-up menu

3.  Click OK in the Preferences window.

See if that makes a difference

Likes

Translate

Translate
Adobe Employee ,
Jul 01, 2015 Jul 01, 2015

Copy link to clipboard

Copied

Are you on a Mac or Windows?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 01, 2015 Jul 01, 2015

Copy link to clipboard

Copied

Windows 8.1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 01, 2015 Jul 01, 2015

Copy link to clipboard

Copied

Is this a Touch Device like a tablet or Surface Pro?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 01, 2015 Jul 01, 2015

Copy link to clipboard

Copied

Kind-of, but not really. It's technically a Dell laptop, but it's one of their 2-in-1 models, the kind you can flip the screen behind the keyboard and use "tablet-style," but it's a laptop.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 01, 2015 Jul 01, 2015

Copy link to clipboard

Copied

It might be "Touch Mode". 

1.  Go to Edit>Preferences>General>Basic Tools section.

2.  Select Never in the Touch Mode pop-up menu

3.  Click OK in the Preferences window.

See if that makes a difference

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 01, 2015 Jul 01, 2015

Copy link to clipboard

Copied

GENIUS!! That was simple. I saw that, but didn't know what that meant.

THANKS! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 19, 2017 Mar 19, 2017

Copy link to clipboard

Copied

another resounding THANK YOU!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 28, 2017 Jun 28, 2017

Copy link to clipboard

Copied

Thanks. THis solution is exactly what I needed. It is still annoying as heck that a visible scroll bar is not the default; what was Adobe thinking? 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 30, 2017 Aug 30, 2017

Copy link to clipboard

Copied

WOW HOW DID YOU FIND THIS I WOULD OF BEEN SCROLLING FOR LIFE!!!! THANK YOU

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

Thank you for this solution.  It is appreciated.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 19, 2019 Oct 19, 2019

Copy link to clipboard

Copied

hello, How about macbook pro?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 07, 2016 Sep 07, 2016

Copy link to clipboard

Copied

Thank you EQuijano!  Thank you NOT Adobe for burying this setting and making it as NON-INTUITIVE as you possibly could.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2020 Nov 12, 2020

Copy link to clipboard

Copied

How do you do this on a MacPro laptop?  I have tried everything. Including your suggestion above. There is no Never in the Touch Mode pop-up option.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 05, 2022 Mar 05, 2022

Copy link to clipboard

Copied

just disable touch mode in

view > show/hide > toolbaritems > touch mode

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 13, 2022 Jul 13, 2022

Copy link to clipboard

Copied

LATEST

Thank you so much for this. Couldn't find it anywhere else. It worked for me!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines