• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

How to stop Adobe Acrobat from Automatically Opening Downloaded PDF Files?

Community Beginner ,
Apr 27, 2024 Apr 27, 2024

Copy link to clipboard

Copied

Hi Everyone,

 

I am currently Downloading PDF Files from my Gmail account to my Desktop.

Up until today, I was able to Download these files no problem.

 

Today however, everytime that a PDF Files completes downloading from Gmail to my Desktop, Adobe Acrobat Automatically Opens the file on my Computer.

 

This is Driving me MAD!

 

Is there any way to stop this from happening?

 

I've attached a file that I got from a Reddit post - where other people were having this issue.

It seems that in the past, that there was a check-box option in Acrobat Reader under Edit -> Preferences -> General  to turn off this annoying features. But this option is missing on my Acrobat Reader.

TOPICS
PDF and browsers

Views

1.3K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , May 06, 2024 May 06, 2024

Hi,

I rang Adobe today and they showed me how to fix this issue.

 

When I rang them, they told me to go to the same web page that you mentioned.

And they told me to select 'Open PDFs in Chrome'.

This was already selected when I opened said web page.

But they told me that I needed to first click the other option 'Download PDFs', and then immediately re-select the second option 'Open PDFs in Chrome'.

Then they told me to restart my Browser.

 

This resolved the issue that I had.

I can now download PDFs from

...

Votes

Translate

Translate
Community Expert ,
Apr 28, 2024 Apr 28, 2024

Copy link to clipboard

Copied

This is a setting of your browser, actually. Which one are you using?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 28, 2024 Apr 28, 2024

Copy link to clipboard

Copied

Google Chrome

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 28, 2024 Apr 28, 2024

Copy link to clipboard

Copied

You can change the default action here: chrome://settings/content/pdfDocuments

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 28, 2024 Apr 28, 2024

Copy link to clipboard

Copied

Thanks,

 

Where do I access the path that you described?

 

When I Open Google Chrome and the click the 3 Dots in the Top-Right Hand Corner, I see an option called 'Settings' in the Menu that appears.

 

However, I do not any option called 'content'. 

(See Image Attached)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 28, 2024 Apr 28, 2024

Copy link to clipboard

Copied

Copy and paste it directly into the address bar in Chrome.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 28, 2024 Apr 28, 2024

Copy link to clipboard

Copied

Hi,

 

Thank you,

 

However, when I past that text into the Chrome Address Bar, it takes me to the settings page - where I still cannot see any option to select 'content' and the 'pdfdocuments'.

 

I've attached an image below of what I see when I copy and paste the text into the Chrome Address Bar.

 

Can you help me?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 28, 2024 Apr 28, 2024

Copy link to clipboard

Copied

It's under Settings - Privacy and security - Site settings - Additional content settings - PDF documents.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 28, 2024 Apr 28, 2024

Copy link to clipboard

Copied

Hi,

 

I've attached an image of what I see when I follow the path described in your last message.

 

There are only 2 Options at that Location as shown in the image:

- Download PDFs

- Open PDFs in Chrome

 

Regardless of which option I choose; everytime that I download a PDF from an email in my Gmail Account (in Google Chrome) to my Desktop, Adobe Acrobat Reader Automatically Opens the PDF as soon as the download is completed.

 

Can you help me?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 29, 2024 Apr 29, 2024

Copy link to clipboard

Copied

No, sorry. You need to report this issue to the developers of Chrome. The download option should save the file to your local computer, not open it. If it doesn't do that, it might be a bug.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 06, 2024 May 06, 2024

Copy link to clipboard

Copied

LATEST

Hi,

I rang Adobe today and they showed me how to fix this issue.

 

When I rang them, they told me to go to the same web page that you mentioned.

And they told me to select 'Open PDFs in Chrome'.

This was already selected when I opened said web page.

But they told me that I needed to first click the other option 'Download PDFs', and then immediately re-select the second option 'Open PDFs in Chrome'.

Then they told me to restart my Browser.

 

This resolved the issue that I had.

I can now download PDFs from Chrome - and the PDFs no longer automatically open in Adobe Acrobat reader when the Download is complete!

Hooray!

 

It's strange as I could have sworn that I already tried the troubleshooting that Adobe eventually provided me.

It's also quite strange as I never remember changing any settings to begin with before the original issue occurred.

 

Oh well, at least its resolved now anyway!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 30, 2024 Apr 30, 2024

Copy link to clipboard

Copied

First, press Ctrl+K at Adobe Acrobat Reader Main menu. Go to general. And close the setting named (or something similar) "When PDFs are downloaded in the Chrome browser, they automatically open in Reader." This must work.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 30, 2024 Apr 30, 2024

Copy link to clipboard

Copied

Hi,

 

I've attached an image of what I see when I follow your instructions.

Unfortunately I cannot see any option relating to Downloaded PDFs automatically opening.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 30, 2024 Apr 30, 2024

Copy link to clipboard

Copied

?Ekran görüntüsü 2024-04-30 212854.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 01, 2024 May 01, 2024

Copy link to clipboard

Copied

Hi,

The Option that you Circled in Red in your Image does not Appear in the Menu on my Adobe Acrobat.

What should I do now?

How do I contact Adobe to tell them about this?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines