How to unselect fill color for shapes

New Here ,
May 30, 2022 May 30, 2022

Copy link to clipboard

Copied

When adding shapes by default the fill color was blank/none/transparent, but after I selected any color I can't unselect it to change the fill back to 'none'.

What is the primary way of changing the fill color to 'none'?

TOPICS
Comment markup and annotate

Views

44

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 30, 2022 May 30, 2022

Copy link to clipboard

Copied

Hi there

 

Hope you are doing well and sorry for the trouble.

 

Please select the shape you want to change the fill color and right-click on it  to open the fill properties > under appearance click on the fill color and select 'No Fill' and click on the 'Make properties default' option > Click OK as shown in the screenshot below:

 

Untitled.png

 

 

 

 

 

 

 

 

 

 

 

Hope this will help

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 30, 2022 May 30, 2022

Copy link to clipboard

Copied

Hello Amal,

Thank you for your reply, I'm doing very well.

This method seems very convoluted. How do I do that though, when there's no shapes yet (new file) or previous shapes are dozens of pages away. Do I really need to scroll back or add random shape just to change fill settings?

If the primary way of selecting the fill color is in the tool bar, how come de-selecting is only available from already exisisting object properties?

I believe it is a bug, introduced when designing the color picker interface. The designer/developer simply forgot to add provisions for changing the color back to 'none'. Wouldn't you agree?

If there is no direct way of de-selecing the color, I hope the developers will fix it soon, as this is a workflow-breaking ommision.

 

Best regards,

Bushman

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

LATEST

Hi there

 

We are sorry to hear that. You may select any shape and click on the three dots in the comment toolbar click on the gearbox icon to open the settings and select the color to 'No Fill' and check 'Make properties default' so that the next time you try to draw the shape it will automatically be filled with no color.

 

Regards

Amal

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines