Installation of Adobe Reader X (10.0.0.1) Fails

Explorer ,
Nov 20, 2010 Nov 20, 2010

Copy link to clipboard

Copied

Running Windows XP SP3.

I used FTP to download AdbeRdr1000_en_US.exe from ftp.adobe.com/pub/adobe/reader/win/10.x/10.0.0/en_US and tried to install it.  I got an error popup indicating a file failed to register.  When I dismissed the popup, the installation continued.  However, I could not start AcroRd32.exe.

I removed Adobe Reader X.  I then used FTP to download AdbeRdr1000_en_US.msi from ftp.adobe.com/pub/adobe/reader/win/10.x/10.0.0/en_US and tried to install it. This time, I did not get an error popup.  However, I still could not start AcroRd32.exe.

This time, I captured some of the error data, the image of which is here.  The top is an error popup.  The bottom is what I got when I selected "click here" to see technical information.  No, I did not capture ALL of the technical information.

error.JPG

I have now reverted back to Adobe Reader 9.4.0.195.  Will not Adobe Reader X install in Windows XP?

Views

49.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Mar 11, 2011 Mar 11, 2011

Having encountering this issue and reading through the responses the best solution would be to use Adobe Readers whitelisting feature.  Below are the steps to follow:

  i.   Add a registry entry enabling the use of whitelisting:
       [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Acrobat Reader\10.0\FeatureLockDown]
       "bUseWhitelistConfigFile"=dword:00000001

  ii.  Create a whitelist file called "ProtectedModeWhitelistConfig.txt" and place it
       in the Adobe Reader executable path i.e. C:\Pr

...

Likes

Translate

Translate
New Here ,
Feb 09, 2011 Feb 09, 2011

Copy link to clipboard

Copied

awesome... setting the compatability on "C:\Program Files\Adobe\Reader 10.0\Reader\AcroRd32.exe" to "Windows 2000" fixed the issue.... no more popups... all working well.

Thanks  BigAlUK2

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 09, 2011 Feb 09, 2011

Copy link to clipboard

Copied

Are you (rafsi01) able to view a PDF document from the Web within your Web browser?  I was not able to do this with version 10.0 with or without he compatibility setting of "Windows 2000".  Yes, I could open PDF files from my hard disc in Adobe Reader; but the plug-in for my browser merely gave me a thick horizontal bar.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 09, 2011 Feb 09, 2011

Copy link to clipboard

Copied

hi... had not thought of that aspect... anyhow... just tried, and you are right it didn't work for me in IE7. I expected Firefox 4beta, but no luck there either... both browsers i had a blank windows.... Things did work on Google Chrome thou...(latest version as of today).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2011 Jan 25, 2011

Copy link to clipboard

Copied

We just ran into this same issue.

Has Adobe provided a permanent fix yet?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2011 Jan 25, 2011

Copy link to clipboard

Copied

I have not seen anything new from Adobe on this matter.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 11, 2011 Mar 11, 2011

Copy link to clipboard

Copied

Having encountering this issue and reading through the responses the best solution would be to use Adobe Readers whitelisting feature.  Below are the steps to follow:

  i.   Add a registry entry enabling the use of whitelisting:
       [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Acrobat Reader\10.0\FeatureLockDown]
       "bUseWhitelistConfigFile"=dword:00000001

  ii.  Create a whitelist file called "ProtectedModeWhitelistConfig.txt" and place it
       in the Adobe Reader executable path i.e. C:\Program Files\Adobe\Reader 10.0\Reader

  iii. The ProtectedModeWhitelistConfig.txt file will need to contain the string
       SECTION_ALLOW_ANY = *PGPhk*

I have some other information worth checking out on my blog www.greyhathacker.net regarding this issue which might be useful.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 11, 2011 Mar 11, 2011

Copy link to clipboard

Copied

ParvezGHH:  Thank you, thank you, thank you.  Your suggestion (made today) works!  I can now use Reader 10 with PGP 8.

Adobe Reader 10 now works on my PC both as a stand-alone application using a local PDF file and as a plugin for my browser (SeaMonkey) using a PDF on the Web.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 14, 2011 Mar 14, 2011

Copy link to clipboard

Copied

Thank you ParvezGHH - I can confirm that the registry changes works on Windows XP professional Version 2002 Service Pack 3 with Adober Reader X 10.0.0 and PGP 8.0.2 (paid for version).

Regrettably, it doesnot fix the problem reading  PDF files via MSIE.  The MSIE message is "There is a problem with Adobe Acrobat/Reader.  If it is running , please exit and try again. (103:103) "

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2011 Mar 16, 2011

Copy link to clipboard

Copied

LATEST

The problem you are getting is another issue completely and maybe best to open another post.  I cant really say what would be causing it but I'll give you a few tips you can try out:

1. Terminate all non-essential processes as other programs may interact with the browser.

2. Check if you have any plugins loading up (managed addons in IE settings) and see if u can disable them

3. See if you can drag and drop a pdf file in the browser and if it opens up

4. Disable "Display PDF in browser" in Adobe preference settings and see if it makes a difference

5. Disable Adobe's "Protected mode" and see if it works. If so you'll know its related to Adobes sandbox.

I've seen that not all sandbox issues do get logged to its log file, if disabling does make the issue go way you might need to wait for the next Adobe Readers update which is due in June and hopefully they'll fix it.

Good luck

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines