• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

PDF with fillable form show Invisible text

New Here ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

I'm recently having trouble with many Windows users unable to see text inside PDF with fillable form fields.

In my case, we're having problem with Thai language. The value is in the field, but turned invisible. We're able

to copy the value.

Been digging through some old thread with this similar issues, and tried out some of the solutions, but still not working.
Here are what I've tried

- double check the font color that it's not White color

- original file was created by InDesign, so I've tried created a new PDF with forms

- only happened with Android, and Windows

- open the file with Adobe Reader instead of PDF Viewer by browser. cannot see anything unless click the field, or clear form button.

 

What I haven't preferred as solutions

- edit registry through regedit

- only force users to use Adobe Reader

 

So what is the problem or what did I miss here? Or is this just a normal scenario where PDF with fillable form can only

be editted and saved by Adobe Reader only?

TOPICS
Edit and convert PDFs , PDF forms , Share or review PDFs , View PDF , Windows

Views

3.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Jul 14, 2023 Jul 14, 2023

I was able to fix an issue similar to what you described. I opened the Prepare Form tool, clicked on properties on the fillable box, and unchecked the Rich Text Format. There were also invisible texts in boxes without rich text format checked. I checked and unchecked those boxes and the text became visible. 

Votes

Translate

Translate
Community Expert ,
Sep 01, 2021 Sep 01, 2021

Copy link to clipboard

Copied

The file (or the fields in it) have been corrupted. I can't even export the form data to an FDF file, in order to import it back in, which usually fixes this kind of issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 01, 2021 Sep 01, 2021

Copy link to clipboard

Copied

@try67 I've already tried creating a new PDF file with a few of simple text fields, but same thing happened.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

How are you adding the fields? What application are you using to fill it in?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

@try67 Adobe Reader DC -> add text fields

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

Not possible. Reader does not have this function.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

@try67 How can it be? Have a look from my attached image.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

This is a screenshot of Adobe Acrobat, not Acrobat Reader!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

Apology I meant Adobe Acrobat 😞

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

And where/how are you filling it in?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 14, 2023 Jul 14, 2023

Copy link to clipboard

Copied

LATEST

I was able to fix an issue similar to what you described. I opened the Prepare Form tool, clicked on properties on the fillable box, and unchecked the Rich Text Format. There were also invisible texts in boxes without rich text format checked. I checked and unchecked those boxes and the text became visible. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines