• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Reduce cursor size in Adobe Reader DC and X Pro

New Here ,
Feb 06, 2018 Feb 06, 2018

Copy link to clipboard

Copied

Hi there,

I am currently using Adobe reader DC and X pro.

For some reason when i go to select text in a PDF (single line) the cursor size is too big and selects paragraphs rather than a single line.  How do i adjust the cursor size.  See attached screen capture for more details (cursor size highlighted in red).  I am running this on a Windows 10 PC.  Thanks!

2018-02-06 10_32_12-EdgeRouter - L2TP IPsec VPN Server – Ubiquiti Networks Support and Help Center.p.png

TOPICS
General troubleshooting

Views

60.3K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Mar 31, 2018 Mar 31, 2018

I noticed that if you have full version of Acrobat, you can print the document to another PDF file (using Ctrl + P & Adobe PDF printer), save it as a different filename, and this removes the oversize cursor. A workaround. I experience this problem too from time to time.

Sincerely,

Michael Sandel

Votes

Translate

Translate
Adobe Employee ,
Feb 09, 2018 Feb 09, 2018

Copy link to clipboard

Copied

Hi Zman,

Please try following troubleshooting steps:

1- Right click on start menu > select settings.

2- Click 'system' > Display.

3- Under scale and layout > custom scaling.

4- Enter a custom scaling size to 124%

5- Click Apply and check.

Let us know if you need any help.

Shivam

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 17, 2023 Jan 17, 2023

Copy link to clipboard

Copied

This did not work. 😕

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 28, 2024 Jan 28, 2024

Copy link to clipboard

Copied

LATEST

Shivam's answer did not work.  The post marked as the answer worked--great workaround!  However, it just adds one more step to the process.  Adobe FIX THIS PROBLEM!  You are supposed to be saving time!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 21, 2018 Feb 21, 2018

Copy link to clipboard

Copied

I have the same issue with Acrobat Pro XI running on Windows 10

The display scaling solution suggested does not fix the issue, and screws up everything else.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 21, 2018 Feb 21, 2018

Copy link to clipboard

Copied

This will happen if the underlying text in the PDF is very large. There's nothing that can be done about it using the free Reader.

You should report this issue to the author of the file.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 21, 2018 Feb 21, 2018

Copy link to clipboard

Copied

Thank you for your prompt reply and suggesting what the cause might be -- but I am not using the free reader, but a full version of Acrobat Pro XI. So is there a font fix that is possible?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 08, 2018 Mar 08, 2018

Copy link to clipboard

Copied

Hi Srlevine,

Thank you for sharing the pdf file requested via private message. As you mentioned in the email, the file was created in Chrome, using Ctrl + P function with Adobe PDF as the printer, could you try creating pdf using Create > PDF from webpage option in Acrobat and check if that results in similar output. Launch Acrobat > click create > pdf from web page > and enter the URL of the website.

-Shivam

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 19, 2018 Oct 19, 2018

Copy link to clipboard

Copied

I was experiencing the exact same problem as at the top of this thread.  The PDF document, from which I was attempting to highlight text, was created using Ctrl + P function with Adobe PDF as the printer, and originated from a printed email from Chrome (through Yahoo).  The result was the oversized text box above and inability to highlight text. 

I then reopened that email to be printed from Chrome and reprinted using the generic "save as PDF" prompt in Windows 10 Home Version 1803.  Fixed the problem in the newly created PDF

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 16, 2021 Jul 16, 2021

Copy link to clipboard

Copied

Solution: When you save a document using "Ctrl" + "P"...you want to make sure to select "Save as PDF"....NOT "ADOBE PDF" from the dialog box. 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2022 Nov 25, 2022

Copy link to clipboard

Copied

Save as PDf worked.Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 12, 2022 Oct 12, 2022

Copy link to clipboard

Copied

Save as PDf resovled the issue fro me. Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 31, 2018 Mar 31, 2018

Copy link to clipboard

Copied

I noticed that if you have full version of Acrobat, you can print the document to another PDF file (using Ctrl + P & Adobe PDF printer), save it as a different filename, and this removes the oversize cursor. A workaround. I experience this problem too from time to time.

Sincerely,

Michael Sandel

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 11, 2019 Apr 11, 2019

Copy link to clipboard

Copied

This workaround definitely helped! Thanks Michael!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 28, 2020 Jan 28, 2020

Copy link to clipboard

Copied

This is a work around but has anyone founda fix?? I have tried unistalling & reinstalling the printer & ddrivers without success.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 29, 2020 Jan 29, 2020

Copy link to clipboard

Copied

The fix has to be implemented in the application that creates the PDF. Acrobat can be used to re-create the file, which is the workaround described above. There's nothing you can do about it in Reader. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 06, 2022 Nov 06, 2022

Copy link to clipboard

Copied

This can also be multipule "Fill & Sign" attempts on a single PDF.  Open the "Edit PDF" tab in the full version.  You will

see many text boxes.  Edit all into one text box to fix.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 26, 2018 Apr 26, 2018

Copy link to clipboard

Copied

I have Adobe Reader XI and when I Add Text the Cursor is extremely (at least an inch) long and the type is at the bottom of the cursor in the wrong position from where I placed the cursor to begin with.  Also the line spacing is extremely far apart instead of a normal space. See below the size of the Cursor at the end of the sentence and the spacing between the lines.  patsy o'neal

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 24, 2018 May 24, 2018

Copy link to clipboard

Copied

Hi Patsy,

Would it be possible if you can share the pdf file you are working with to replicate the issue at our end? To share the file here in the forums, please refer to the steps given here: How to share a file using Adobe Document Cloud

Also, could you try adding text to another pdf file and check if this behavior continues.

Thanks,

Shivam

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 11, 2018 Jun 11, 2018

Copy link to clipboard

Copied

I had the same problem.  I solved it (at least for now) by decreasing the linespacing to the minimum possible.  Now when I create new text it shows up without the enlarged cursor.  However the text I "fixed" didn't seem to actually be fixed.  Not sure if this is the solution, but it's something.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 28, 2018 Jun 28, 2018

Copy link to clipboard

Copied

I had the exact same problem, I had printed the page from Chrome, and the cursor was about 4-5 inches long.

As, Shivam Suggested,I printed the same page using Internet Explorer and everything worked fine.

Sam

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 17, 2019 Jan 17, 2019

Copy link to clipboard

Copied

Not sure if anyone had found a solid solution for this post, but I was having the same problem both at home and at work. I'm so use to printing stuff to PDF using IE, it's a habit to do the same while using Chrome. Though this may not be the case for everyone having this issue, I've tested it out and it seemed to have worked.

I followed the steps in Adorobat's initial response, however I didn't have the option at the time to adjust my custom scaling size. Instead the only option I had was to turn off (or on, can't remember). I clicked it and was forced to sign out of my account. When I signed back in, all my text, apps, and other items were scaled back down to 100%. Not 100% sure this actually contributed to it working or not, but it may be something to try if the next step doesn't fix the issue.

Afterwards, I went back into Chrom and opened a PDF file in a new window. Once the file was done loading, I opened the it. I clicked on the printer icon in the ribbon at the top of the screen. I changed the destination to "SAVE AS PDF" instead printing to PDF. When I opened the saved PDF file, I was able to select the text I wanted to on a single line again.

I tested this out when changing the destination to "ADOBE PDF" and "MICROSOFT PRINT TO PDF", the courser was the 2" - 4". However, when I used the file "MICROSOFT PRINT TO PDF" and edited the text, after exiting out of the edit text mode I was able to select the text I wanted to on a single line again.

I hope this helps for solving your problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

In Chrome, selected "Print," then "Save as PDF" worked for me. Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 29, 2020 Aug 29, 2020

Copy link to clipboard

Copied

It helped me too. I chose File > Print and saved the new PDF with a different name and now it looks normal.

Thanks for the workaround!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 02, 2020 Dec 02, 2020

Copy link to clipboard

Copied

Has anyone found a permanent fix to this issue? I am having the same problem when I print from Chrome using the "Adobe PDF" printer. I am using Adobe Acrobat Pro DC. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines