• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Show file name instead of document title on document tab

Community Beginner ,
Jul 16, 2023 Jul 16, 2023

Copy link to clipboard

Copied

I am using the free Adobe 2023.003-20244 on Windows 10. There is a single tab along the top for each document opened. Unfortunately, the tab contains the document title instead of the file name. This is not useful for me because I open many files which show the same letters in their respective tabs. It turns out that the document titles are quite long and they differ only in the last portions of the titles. The tabs only show the leftmost portions of the titles, so the tabs display the same letters. The document titles are determined by the originators of these documents.

 

In past versions of Reader, the document tabs showed the PDF file names, which I *do* control. I can choose file names that are distinguishable even though the tabs only show the leftmost portions of the name. Is there any way to have Reader show file names instead of document titles in the tabs?

TOPICS
View PDF

Views

1.8K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jul 18, 2023 Jul 18, 2023

Hi @04heven5ake 

 

Hope you are doing well.

Please navigate to Acrobat Reader's preferences and uncheck this option:

Reader>Edit> Preferences> Document > check "always use filename as document title."> OK

 

AkanchhaS_0-1689705608957.png

 

Thanks,

Akanchha

 

Votes

Translate

Translate
Adobe Employee ,
Jul 18, 2023 Jul 18, 2023

Copy link to clipboard

Copied

Hi @04heven5ake 

 

Hope you are doing well.

Please navigate to Acrobat Reader's preferences and uncheck this option:

Reader>Edit> Preferences> Document > check "always use filename as document title."> OK

 

AkanchhaS_0-1689705608957.png

 

Thanks,

Akanchha

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 19, 2023 Jul 19, 2023

Copy link to clipboard

Copied

Thank you, Akanchha!  That worked perfectly!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 19, 2023 Jul 19, 2023

Copy link to clipboard

Copied

Glad to know that.

Let us know if there's any further assistance is required.

 

~Akanchha

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 16, 2024 Apr 16, 2024

Copy link to clipboard

Copied

Hello, I have Adobe standard 2017 for mac and it does NOT have this opeion under Preferences>General.  So how can I enable this feature.  I have the same frustration that @04heven5ake  had.  Thank you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 17, 2024 Apr 17, 2024

Copy link to clipboard

Copied

LATEST

Hello, 

Acrobat Standard 2017 wasn't available for Mac: Reference article link here.
If the option is not available, it can't be enabled. You may choose to upgrade to the latest version.

 

 

 




~Tariq

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines