• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

There is a problem with Adobe Acrobat/Reader. If it is running please exit and try again. (0:521)

New Here ,
Feb 16, 2011 Feb 16, 2011

Copy link to clipboard

Copied

There is a problem with Adobe Acrobat/Reader. If it is running please exit and try again. (0:521)

Although I have found other threads in this forum relating to this error - none of the fixes appear to work. I've not found precisely the same error number (0:521), might I need a different fix for this? Has anyone else had the same error?

Just to note, this appears to be an issue with Internet Explorer 8 on Windows 7 while viewing pdfs 'in-browser' i.e. using the plugin. Other versions of IE on other machines and FF on the same machine work fine on the same pdfs. It also works if you right click the pdf, download and view it in Acrobat Reader 'locally'.

Any help greatly appreciated, I'm stumped.

TOPICS
General troubleshooting , Windows

Views

318.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Oct 06, 2011 Oct 06, 2011

"Open" Adobe Reader X

Go to "EDIT"

Open "Preferences"  Ctrl+K

Open "General"

Select Default PDF Handler

Select Adove Product

in this case Adove Reader X (10.1.1)

Apply

Do you want to allow bla bla bla YES

restart your system bla bla bla YES

and it work's at least for it did

had error 0:521 on IE9 Windows 7

Likes

Translate

Translate
New Here ,
Feb 22, 2011 Feb 22, 2011

Copy link to clipboard

Copied

Just had a similar problem with Acrobat 8.2.6 but with error code 1014:1014.  This fix worked for me:

http://www.greghughes.net/rant/HowToOpenPDFFilesInAcrobatReaderNotInternetExplorer.aspx

In summary, open your adobe product and in the Edit drop menu open Preferences at the bottom.  Click on Internet and then uncheck "Display PDF in browser".  This forces the pdf to open locally.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 23, 2011 Feb 23, 2011

Copy link to clipboard

Copied

Repair your installation of Adobe Reader/Acrobat from Add/Remove Programs in Control Panel.

It should remove any inconsistancies present in your installed copy.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 23, 2011 Feb 23, 2011

Copy link to clipboard

Copied

The fact that FF works but not IE is puzzling.  Try turning off "Protected Mode" in IE (which is distinct from "Protected Mode" in Reader).  IE Protected mode is found in Internet Options -> Security.  You'll have to Exit and relaunch IE after changing that.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 02, 2020 Apr 02, 2020

Copy link to clipboard

Copied

It helped me, hope will help other too. thanks for the share

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 03, 2011 Mar 03, 2011

Copy link to clipboard

Copied

I have Adobe Reader X on Windows 7 (64 bit) and encountered the same problem:

"There is a problem with Adobe Acrobat/Reader. If it is running, please exit and try again. (0:521)"

I followed another thread here: removed Adobe Reader X and installed Adobe Reader 9.4.  It worked fine now.  You can download Adobe Reader 9.4 here: ftp://ftp.adobe.com/pub/adobe/reader/win/9.x/9.4.0/en_US/

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 31, 2013 May 31, 2013

Copy link to clipboard

Copied

Thanks mountain601 - This worked for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 08, 2011 Apr 08, 2011

Copy link to clipboard

Copied

We were getting the same error on a Win 7 machine which had Acrobat 7 (running in compatability mode) and Reader X installed.  When the user was trying to open the link from an email the error 'There is a problem with Adobe Acrobat.....(0:521) would appear and the pdf would not load.

Investigating the problem I can across an article to uncheck the option "Display PDF in browser" (in the application choose Edit -> Preferences -> Internet).  Undertaking this procedure in Acrobat Reader X however, I could not uncheck this and the path the app was showing was for Acrobat 7!?!

Therefore, opened Acrobat 7 and undertook the same procedure.  Unchecked the "Display PDF in browser" (in the application choose Edit -> Preferences -> Internet) which I was able to do, saved and closed the application.

Rechecked Acrobat X and the "Display PDF in browser" could be deselected and the path was now for ..\Reader 10.0\Reader\AcroRd32.exe

Retried the original email with the link to the pdf and it now opens without error.

Not too sure if this will help but just thought I would share.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 13, 2011 Apr 13, 2011

Copy link to clipboard

Copied

rwcbait,

Thank you for the tip. I have Adobe Reader X and had the same message but the error code 1074724867:3. I went to the apllication -> edit -> internet. I then

unclicked "Display PDF in browser".  I now can open my online file I need. What does this do to make it work?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 13, 2011 Apr 13, 2011

Copy link to clipboard

Copied

That cryptic error (0x400F0003) means the plug-in was not able to start up Reader (or Acrobat depending on which you have).  That's not something I see very often; there are quite a number of reasons why that could be I suppose.

Turning off "Display PDF in the browser" means the browser now downloads the PDF and launches Reader as a separate application and gives it the PDF (I assume you noticed that a new window was opening with the PDF in it, and didn't have a URL bar, etc).  That's a legitimate way to look at PDFs.

Do you have earlier versions of Reader or Acrobat installed on your system?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 14, 2011 May 14, 2011

Copy link to clipboard

Copied

Hi,

I also have the 1014:1014 issue

however, i cannot deselect the 'Load PDF in Browser' option. Its currently greay (disabled) and permanently checked so that I cannot even access it. Like its readonly.

Im using Adobe X.

What can I do?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 14, 2011 May 14, 2011

Copy link to clipboard

Copied

For th 1014 there may be several issues.

First, exit the browser and exit Reader if it's running.

Then open the Task Manager (right-click in the Start Bar somewhere and select "Task Manager").  Under the "Processes" tab, if you see "AcroRd32.exe", select it and click "End Process".  There may be more than one, and they may all disappear the first time you end process... or not.  Repeat until they're gone.

Then launch Reader and go to Edit->Preferences.

Under the "General" tab, turn off "Enable Protected Mode" and OK all the alerts.

Exit Reader.

I believe Reader will now correctly show PDFs in the browser.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 05, 2011 Oct 05, 2011

Copy link to clipboard

Copied

Thank you for the information on the 1074724867:3 error.I did it though the accessibility then change reading options and unclicked display PDF in brower and now it works fine.I was starting to go crazy figuring it out.You saved me alot of time and fustration.Thanks again

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 06, 2011 Oct 06, 2011

Copy link to clipboard

Copied

"Open" Adobe Reader X

Go to "EDIT"

Open "Preferences"  Ctrl+K

Open "General"

Select Default PDF Handler

Select Adove Product

in this case Adove Reader X (10.1.1)

Apply

Do you want to allow bla bla bla YES

restart your system bla bla bla YES

and it work's at least for it did

had error 0:521 on IE9 Windows 7

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 10, 2012 Oct 10, 2012

Copy link to clipboard

Copied

gotcats?

  • "In summary, open your adobe product and in the Edit drop menu open Preferences at the bottom.  Click on Internet and then uncheck "Display PDF in browser".  This forces the pdf to open locally."

You got it right on!  I had the same problem and error code as described.  Thank you, flippinecktucker for describing your system and problem in good detail so we can match up.  Win7 x64 etc. and I have Adobe Acrobat 7.0 Standard version 7.1.0.  Thank you gotcats? for being specific in your answer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 17, 2015 Jun 17, 2015

Copy link to clipboard

Copied

It worked perfectly. When you select and apply it acts if it's reinstalling something. I exited and was able to open the pdf in my browser. Great work!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

LATEST

Adobe Reader Version 2022.001.20085

We are getting error while exporting the pdf from SAP, the same is working fine in windows 10 systems, but this error is on windows 8 systems alone. all the windows 8 systems are upto date. Please help ASAP

 

Screenshot 2022-03-24 121609.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines