• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

Unable to extended features in Acrobat Reder

New Here ,
Feb 14, 2023 Feb 14, 2023

Copy link to clipboard

Copied

Hello,

I use Adobe X for simple booking forms and i save them as Reader Enabled to allow the user to save the completed form. Suddenly, I can't save any of the forms as Reader Enabled.

All worked fine before. Now none of them do, all give the same message "This document could not be Reader Enabled" but no clue why. I've tried reinstalling Adobe, and tried it on a different PC. Nothing seems to make any difference.

TOPICS
PDF forms

Views

720

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Feb 14, 2023 Feb 14, 2023

Just to add to the correct suggestion by TSN above: This is happening because the certificate used for this right has expired. See: https://helpx.adobe.com/acrobat/kb/reader-extended-pdfs-and-adobe-root-ca-expiry.html

 

Votes

Translate

Translate
LEGEND , Feb 14, 2023 Feb 14, 2023

Yes, that's right. LiveCycle Designer forms (AEM forms, XFA forms) still need Reader extending. Either the latest Acrobat, or the latest server AEM version is needed. 

Votes

Translate

Translate
LEGEND ,
Feb 14, 2023 Feb 14, 2023

Copy link to clipboard

Copied

All old software is obsolete for reader extending. You need Acrobat DC subscription with the latest patch. Also, your end users need to use the latest Reader.

By the way, you do not need to Reader enable at all if you make forms in Acrobat, and the users use the latest Reader, and want to save! Reader enabling itself is obsolete (in this case).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 14, 2023 Feb 14, 2023

Copy link to clipboard

Copied

The forms were created with Live Cycle Designer. I tried with the latest version of Acrobat reader but it is not possible to save it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 14, 2023 Feb 14, 2023

Copy link to clipboard

Copied

LATEST

Yes, that's right. LiveCycle Designer forms (AEM forms, XFA forms) still need Reader extending. Either the latest Acrobat, or the latest server AEM version is needed. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 14, 2023 Feb 14, 2023

Copy link to clipboard

Copied

Just to add to the correct suggestion by TSN above: This is happening because the certificate used for this right has expired. See: https://helpx.adobe.com/acrobat/kb/reader-extended-pdfs-and-adobe-root-ca-expiry.html

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines