Vertical Wheel Scroll Speed in Acrobat Reader DC

Community Beginner ,
Jun 10, 2018 Jun 10, 2018

Copy link to clipboard

Copied

Hello,

Is it possible to change vertical scrolling speed in Acrobat Reader DC?

My default mouse wheel scroll speed is 3 lines per click and in all the other apps is very adequate. In Reader it does scroll like one third of the line and I need so scroll a lot to get one paragraph down. Makes the Reader very difficult to use.

This is happening on the 4K monitor and 200% windows scaling. W10, i7 8th gen. Read and tried a number of published articles - like making default continuous scrolling does not help.

Will highly appreciate any suggestions - thank you!

TOPICS
General troubleshooting , Windows

Views

55.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Nov 22, 2018 Nov 22, 2018

Hi Liudas,

I am sorry for the delayed response and inconvenience caused, please install the latest patch of Adobe Reader from help>check for updates, or manually from 19.008.20081 Planned update, November 13, 2018 (Windows Only) — Release Notes for Acrobat DC Products

Reboot the machine once and check scroll speed. I have tried replicating the issue in-house, but the issue is not reproducible.

Let us know how it goes with the latest update.

Thanks,

Anand Sri.

Likes

Translate

Translate
Adobe Employee ,
Jun 11, 2018 Jun 11, 2018

Copy link to clipboard

Copied

Hello Jamesbond,

We apologize for the inconvenience caused, as per the description above, you want to change the vertical scroll speed in Adobe Reader DC, Is that correct?

Please try the following steps:

1) Update your mouse scrolling rate.

2) In order for it to actually use scroll rate you have to go to select 'View,  >Page Display->Single Page Continuous' rather than just 'Single Page'. Fast scrolling works.

What is the dot version of the Adobe Reader installed, to identify refer to Identify the product and its version for Acrobat and Reader DC

What is the make and model of the 4K monitor?

Make sure that you have the latest driver/firmware of the graphics driver installed.

Let us know how it goes and share your findings.

Regards,

Anand Sri.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 15, 2018 Jun 15, 2018

Copy link to clipboard

Copied

Hi Anand,

Thank you very much for the response and suggestions.

1.       I did update mouse scrolling rate and it works properly with all the other applications: browsers, office programs, etc. the only program I have problem with is Adobe Reader DC. Opening same pdf files in Edge – scrolling works well.

2.       Instead of 'View,  >Page Display->Single Page Continuous' I have 'View,  >Page Display->Enable Scrolling' menu. I did try multiple combinations including recommended “Edit>Preferences>Page Display>Page Layout>Single Page Continuous” settings and that still does not help.

3.       My version of the Reader is 2018.011.20040.

4.       Tried updating, the program says “No updates available”

5.       Tried “Repair installation” – did not help

6.       Tried re-installing – did not help

7.       Monitor is LG 27MU67-B

8.       PC is Dell XPS 13 9360, W10, i7 8th gen, Intel UHD 620

9.       Video driver is the latest released by Dell 23.20.16.4973.

10.   All the other drivers and BIOS are the latest.

My confusion is that all the other programs work very well and scrolling is working as expected. I am even using web browsers sometimes to read large documents because it is very difficult to work in Adobe Reader when searching for specific chapters and scrolling long distances.

So very much appreciate any further help.

Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 25, 2020 Oct 25, 2020

Copy link to clipboard

Copied

For what it's worth, it's October 2020 and I'm having the same issue... except that I'm on a MacBook. 2020 macBook Pro 13in, macOS Catalina 10.15.7. Using a Logitech wireless mouse, MX-Master 2. My mouse scroll wheel is perfectly fine on other programs, and it works fine whether I connect it to my comupter via Bluetooth or via the USB dongle. I can change my mouse scroll wheel speed using either macOS System Preferences, or via Logitech's "Logi Options" and "Logi Options Daemon" program add-on. The *only* application on my entire computer that refuses to follow the rules is Adobe DC Reader. It's been like this for months.  The current Adobe Acrobat Pro DC version I'm running is v.2020.012.20048. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 26, 2020 Oct 26, 2020

Copy link to clipboard

Copied

I have the exactly same problem here, the only thing I did to help the situation is to set the scroll speed to minimum via Logi Option's specific application configuration, though the result is unnoticible. It works fine with the touchpad, not with the mouse. I am using a Logitech M720 mouse, macOS Catalina v10.15.6 and Abode Acrobat Reader v2020.012.20048

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 28, 2021 Feb 28, 2021

Copy link to clipboard

Copied

It's Feb 28, 2021 and I still have this issue on my Mac. I am on Macbook Pro 2017 with macOS Big Sur. I am using Logitech MX-Anywhere 3. My mouse scroll wheel is also fine on all other program. In PDF, the touchpad works totaly OK, but the mouse scroll wheel is too fast. Even if I set up the mouse whell speed to the lowest in both macOS and Logi Options, it is still way too fast. In the end I have to switch to Foxit Reader. This app works perferct for both touchpad and mouse. I really wish Adobe can solve this problem so I can switch back to Adobe.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 02, 2021 Mar 02, 2021

Copy link to clipboard

Copied

That's exactly right. I have the same problem with Acrobat Pro. The Logitech MX-3 mouse scroll wheel is too fast. I hope they can fix it ASAP.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 24, 2021 May 24, 2021

Copy link to clipboard

Copied

I'm still having the same issue. I am using a Logitech MX-2 on a Macbook Pro. At this point I presume Adobe does not intend to release a patch to fix this issue, because it has been many years since the issue was first reported and many folks have continued to raise red flags about this bug. I suggest either using only the touchpad (and living with the reduced utility/functionality) or just jump to a different program. Some in this thread suggested Foxit, I have had positive experiences with a few other PDF programs instead. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 07, 2022 Feb 07, 2022

Copy link to clipboard

Copied

Update from February 2022. I get pinged when folks add comments here. For what it's worth, I just checked and Adobe still bugs out when attempting to scroll using a bluetooth mouse. I have switched to PowerPDF and suggest it as a strong alternative to Adobe. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 01, 2019 Oct 01, 2019

Copy link to clipboard

Copied

Hi Anand,

Thanks. This worked for me. I am using version 2019.012.20040.

In this version it is View > Page Display > Enable Scrolling. It works on any zoom level.

Regards

Marty

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 03, 2020 Jun 03, 2020

Copy link to clipboard

Copied

Thanks a lot for this tip....even thought the post is old it was still useful in 2020

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 15, 2018 Sep 15, 2018

Copy link to clipboard

Copied

I have the exact same problem, would you please fix it?? It only happens when I open a very large document like 100+ pages!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 20, 2018 Sep 20, 2018

Copy link to clipboard

Copied

Hi Ahmed.hamdy,

We're sorry for the delayed response and inconvenience caused, please install the latest update  of Adobe Reader from help>check for updates, or manually from DC Release Notes — Release Notes for Acrobat DC Products and see if you still face the same issue.

Thanks,

Anand Sri.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 26, 2018 Sep 26, 2018

Copy link to clipboard

Copied

Believe me, I did all of that, but all of Acrobat users are complaining of the same issue Please fix it, I don't want to move everything to Foxit reader, I love Adobe.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 04, 2018 Nov 04, 2018

Copy link to clipboard

Copied

Hello,

I have the same issue too. Every time I open document I have to select "Single Page Continuous". Default settings in Preferences doesn't work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 22, 2018 Nov 22, 2018

Copy link to clipboard

Copied

Hi Liudas,

I am sorry for the delayed response and inconvenience caused, please install the latest patch of Adobe Reader from help>check for updates, or manually from 19.008.20081 Planned update, November 13, 2018 (Windows Only) — Release Notes for Acrobat DC Product...

Reboot the machine once and check scroll speed. I have tried replicating the issue in-house, but the issue is not reproducible.

Let us know how it goes with the latest update.

Thanks,

Anand Sri.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2018 Nov 25, 2018

Copy link to clipboard

Copied

Thank you,

Now application works as expected!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 28, 2019 Mar 28, 2019

Copy link to clipboard

Copied

I have the exact same problem but with Acrobat Pro DC.  No updates available and no matter what settings I use, does not make a difference.  Is there a similar update that's not available by checking for updates for Acrobat Pro?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 30, 2019 Sep 30, 2019

Copy link to clipboard

Copied

Trust me, save yourself and use another reader! It has been more than a year and still no fix for this issue or for the freeze issue, so I switched to Microsoft Edge, Foxit Reader is a good and stable choice too.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 03, 2019 Oct 03, 2019

Copy link to clipboard

Copied

Was this ever resolved?  I adjusted my scroller to be as fast as possible but it makes no difference when using Acrobat.  I also lowered the page view resolution options in Acribot which did nothing as well.  

Did anyone figure out how to adjust the scrolling speed in when moving from page to page?  I appreciate the sharing of news!  🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2019 Dec 08, 2019

Copy link to clipboard

Copied

Have moved over to foxit, doesn't have this issue and has a very powerful search function that actually looks through the contents of multiple pdf documents at once.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 22, 2020 Feb 22, 2020

Copy link to clipboard

Copied

Interesting, after almost two years, got a new system with brand new Win 10, thought I would give Adobe Reader another chance… and was surprised that after years the problem is still there.
Different PC, different Windows, different 4k monitor, latest Adobe Reader… still cannot scroll with DPI 175% and up… All the other apps scroll okay and Adobe Reader scrolls unusably slow…
Sorry guys, the problem is still not fixed. None of these advices here work. Going back to using another app…
Sad coz I used to love Adobe Reader before going 4k.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 13, 2020 Mar 13, 2020

Copy link to clipboard

Copied

My request is to have Page Display->Single Page Continuous' AND 'Single Page' use the system's scrolling rate. I don't understand why there would be different behavior between those two in the first place. This is extremely annoying.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 24, 2021 May 24, 2021

Copy link to clipboard

Copied

quote

My request is to have Page Display->Single Page Continuous' AND 'Single Page' use the system's scrolling rate. I don't understand why there would be different behavior between those two in the first place. This is extremely annoying.


By @swevrywhere

AGREED! This is a logical fix. I don't understand why Adobe Acrobat Pro is the *only* program on my computer (as far as I know) that insists on ignoring my Macbook's default scroll speed settings. (Macbook Pro 2020; Big Sur OS; Logitech MX Master 2 mouse). 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 15, 2020 May 15, 2020

Copy link to clipboard

Copied

Edit>Preferences (Control + K)>Accessability>Override Page Display>Always Use Page Layout Style>Single Page Continuous

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines