• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

iOS Liquid Mode text size

Explorer ,
Jul 01, 2024 Jul 01, 2024

Copy link to clipboard

Copied

Most files I open into Liquid Mode on my iPad appear at my chosen text size and spacing. Which is huge, to cope with my lousy vision. But some, like https://sci-hub.ru/10.1111/ijd.15804 do not.

I clicked the ... menu and found Text Settings. The current setting value and the icons on either side were a jumbled mess - several values overlaid on each other. Tapping bigger or smaller rewrote them, but it was impossible to tell what the actual values were. And repeating bigger stopped with the text less than half the size I usually see.

Is there anything I can do about this?

Also notice the background of the toolbar along the left edge. In the screenshot it is black, but in my dark mode (iOS Smart Invert) view it becomes glaring white - miserable for my vision problems. I have to keep hiding the toolbar. Is there some way to hide it permanently? I only use this mode for reading...

TOPICS
iOS

Views

134

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 05, 2024 Jul 05, 2024

Copy link to clipboard

Copied

Hi @Loren Amelang,

 

Hope you are doing well. Thanks for writing in!

 

There would be a few settings I would like to suggest for you to change if that works for you.

 

First would be to use night mode with Acrobat Reader Mobile instead of Smart Invert. It will will allow you to view your PDFs in dark mode but also switching to light when in Liquid Mode.

 

Next, if you are unable to adjust the text size using Liquid mode for a specific file, you can try changing the font size for a particular app through your iPad's accessibility settings.

More info here: Change the font size on your iPhone, iPad and iPod touch

 

Once you are done with enabling the settings, you should see an icon "Aa" on the command center from the right swipe down. upon long pressing the icon, you should see an option asking whether you want to change the font size for the particular app or for the entire device.

Select Acrobat from there and adjust the settings as per your comfort level.

 

Hope this helps.


-Souvik

 

Got your issue resolved? Please label the response as 'Correct Answer' to help your fellow community members find a solution to similar problems.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 05, 2024 Jul 05, 2024

Copy link to clipboard

Copied

Suvik,

> First would be to use night mode with Acrobat Reader Mobile instead of Smart Invert. It will will allow you to view your PDFs in dark mode but also switching to light when in Liquid Mode.

But my main interest is reading in Liquid Mode! Smart Invert seems the only way to make that dark. I hear Adobe is working on full dark mode for Liquid Mode - I hope that happens soon!

> Next, if you are unable to adjust the text size using Liquid mode for a specific file, you can try changing the font size for a particular app through your iPad's accessibility settings.

Most documents show my Adobe chosen text size automatically. I suspect there is something strange about the one I included, since it seems to break the size selection dialog.


OK, I tried playing with the iOS size dropdown. Seems after any change there, the Acrobat text settings are usable. Once.
See Screenshot after iOS size change.png

If I close the dialog and then go back there, at least in this document, that proper view flashes for a second, and then the text size and character spacing parts get overlaid on each other - I can watch them move on top of each other! And then they are useless, at least if character spacing is maxxed.
See Screenshot size spacing overlaid.png

Maybe this only happens if the text size is already extra large? I did see some conditions where the small 'A' was partly cut off past the edge of the dialog but not overlaid. Clearly there is room for both settings as in the first screenshot. And the overlay only happens the second time I use Adobe settings after using iOS settings...


Also, why is the compose field on this forum glaring white in my usual Vivaldi (Chromium) browser with Dark Reader? In Firefox with Dark Reader it is dark gray... Maybe you could just leave it pure black like the page background, so as not to confuse reader modes?

Sorry to nitpick. But that's how software gets improved...

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 19, 2024 Jul 19, 2024

Copy link to clipboard

Copied

@Loren Amelang,

 

Thanks for the detailed info.

 

As you mention about this being a file specific issue, would you mind sharing the file with me here to test in-house and get this checked?

You can share the file with me on private message if it contains sensitive information.

[To send a private message, you can click on my profile name followed by the blue "Send Message" button]

 

For the community compose button, this is controlled by the web browser's reading modes.

However, let me check on this with the forum's dev team if this can be changed. 

 

Thanks again for your candid feedback. 


-Souvik

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 19, 2024 Jul 19, 2024

Copy link to clipboard

Copied

LATEST

@Souvik

The original problem file is linked above in my first post.

 

With more testing, I see the text size problem now happens on any file, even the default "Welcome" pdf on the startup page. Something must have changed in the app, because I can no longer properly control documents that used to work.

 

In a new document I can choose text size up to 180%, close the dialog, re-open it, and the size and spacing numbers are properly displayed. Once I choose 200% or larger, the initial choice still displays properly, but if I close and re-open the dialog, the choices are overlaid and useless. If I Reset All, I can start over and choose even 300%, and it works. But the dialog values will be overlaid, and a Reset All will be required in order to change them.

 

At least I know how to work around this now...

 

Loren

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines