• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Flashing cursor when i open PDFS

Contributor ,
Sep 13, 2016 Sep 13, 2016

Copy link to clipboard

Copied

Im not sure when or how this happened but whenever I open a pdf a flashing cursor showsup before some of the text. Is this some sort of setting I can turn off? It doesn't seem to have anything to do with "edit pdf" and if you start typing it doesnt type anything where the cursor is. Im sure it's something obvious that I am missing. Any ideas?

TOPICS
Acrobat SDK and JavaScript

Views

2.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Sep 29, 2016 Sep 29, 2016

Copy link to clipboard

Copied

So is any one even checking Acrobat forums? I never seem to get any replies

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 02, 2016 Oct 02, 2016

Copy link to clipboard

Copied

Hi Jmcginn,,

I am sorry for late response.

Could you please let me know the version of Acrobat installed on the machine?

Which operating system is installed on the machine- Windows/Mac?

You might try below mention steps:

1- Check if there is an update for Acrobat, launch Acrobat>navigate to Help menu>and click Check for Updates.

2- Disable Protected View, click on Edit>then click Preferences>select Security(Enhanced)>select Off under Protected View>and click OK.

3- If that doesn't work, try to repair Acrobat installation, under Help menu>click Repair Installation.

Let me know the results.

Thank You,

Shivam

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 01, 2016 Nov 01, 2016

Copy link to clipboard

Copied

I have acrobat dc pro on a mac running 10.11.6. My version looks to be up to date. I couldn't find "protected view" in "security( enhanced)". That sounds like a pc option. If i do need to repair the the acrobat installation how would i go about that?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 30, 2016 Nov 30, 2016

Copy link to clipboard

Copied

Hi Jmcginn,

I am sorry for the delay in response.

You might have version 10.1.16 installed on your Mac, and Repair Installation option is not available on Mac.

Could you please let me know the version of Mac OS installed?

Would it be possible for you to share the screenshot of the screen? Please visit the following link for the same:

https://forums.adobe.com/docs/DOC-7043#jive_content_id_How_do_I_attach_a_screenshot

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 24, 2020 Jun 24, 2020

Copy link to clipboard

Copied

Same issue nad i found this after some major annoyance and searching.

Go to 'Edit' -> 'Preferences' -> 'Accessibility' -> Under 'Other Accessibility Options', there is a checkbox 'Always display the keyboard selection cursor'. Un-check this and you are good to go. Credit to Mohit Rathi on StackOverflow

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

Thank you SO much!!! That did it... was driving me crazy! lol!  =D

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

LATEST

Thanks for that, Brandon!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines