• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

bug with app clip

Explorer ,
Apr 19, 2023 Apr 19, 2023

Copy link to clipboard

Copied

When lanching an Aero AR experience with anchor, if Aero App is not installed on the device, the App clip only works if the anchor is visible. If the user turns the camera and let the anchor disepear, all the scene disepears 😩. If Aero app is on the device, this problem does not occurs. The AR experience works even if the anchor is not seen by the camera.

Bug Unresolved
TOPICS
Bug , Mobile

Views

209

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
4 Comments
Adobe Employee ,
Apr 19, 2023 Apr 19, 2023

Copy link to clipboard

Copied

Hi @3D2S, can you PM the experience link you got this result with? Thank you!

Votes

Translate

Translate

Report

Report
Explorer ,
Apr 19, 2023 Apr 19, 2023

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Explorer ,
Apr 19, 2023 Apr 19, 2023

Copy link to clipboard

Copied

This web page has tree links to tree different experiences with the same bug (text in french) : 

http://www.issigeac.info/?page_id=2792

Votes

Translate

Translate

Report

Report
Explorer ,
May 11, 2023 May 11, 2023

Copy link to clipboard

Copied

LATEST

Today, AR dissapears if the anchor is not seen by the camera (both if the app is installed or not). So all my AR files are out of order because of this bug. PLEASE HELP !

Votes

Translate

Translate

Report

Report