• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Adobe Express Not Loading 2024 SOLVED

Community Beginner ,
Apr 12, 2024 Apr 12, 2024

Copy link to clipboard

Copied

I'd been using Adobe Express sparingly for a few years since release but more regularly over the last 12 months.

 

A few months ago I began experiencing an issue with Adobe Express not loading on my web browser and had to use the mobile app while I investigated with limited success on my laptop. There were a few closed discussions with answers that had been upvoted but none of which gave me lasting results. In fact, I began trying different web browsers successfuly but one-by-one each of them fell victim to this new incurable curse. What's more frustrating is I was able to have success with a freshly installed browser for a day or two but without warning or reason the browser stopped working. To date my most successful solve was to use an "Adobe Express App" from the Windows Store but it just seemed like a Chrome port and today it failed to work as well as all my web browsers.

 

Also today, I went back to some closed discussions and tried some of their answers and this is what seemed to work for me.

 

1. Restart network connection

2. Wait 1 minute

3. Reload Aobe Express and fail

4. get frustrated and mash the Refresh button 10x or more

5. Problem solved on all browsers and windows app

 

You're Welcome! I hope this calulated approach helps someone else in need.

 

But seriously, why is this still a bug? Am I the only one still experiencing this?

 

Current specs: Windows 11 Laptop - Intel i9 12th gen - Nvidia RTX 3080ti (laptop) - 64gb DDR5, Google Chrome Version 123.0.6312.122 (Official Build) (64-bit)

TOPICS
Desktop Web

Views

642

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 13, 2024 Apr 13, 2024

Copy link to clipboard

Copied

Same.  No "Home" anymore.  What's up?  Clearered catch, data, and reloaded many times, No joy. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 13, 2024 Apr 13, 2024

Copy link to clipboard

Copied

Same problem. No 'home', and if I upload anything and try to resize it for a social media site there's no 'resize' menu. It's blank as well. I've tried the cache clearing, different browsers, turning graphics acceleration on and off, firewall on and off, incognito mode...nothing helps. I reported as a bug. I use Express often, but will unsub soon if this keeps up.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 29, 2024 Apr 29, 2024

Copy link to clipboard

Copied

no able to load adobe express,  from my desk top,  not sure what problem is , but i can see I am not the only one 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 15, 2024 Apr 15, 2024

Copy link to clipboard

Copied

This is marked 'solved'. How? Where is the solution? I'm still having the same problem!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 16, 2024 Apr 16, 2024

Copy link to clipboard

Copied

Maybe they are being sarcastic?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 16, 2024 Apr 16, 2024

Copy link to clipboard

Copied

Is this solved? I am having issues on all browsers - Chrome, Edge and Firefox.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 16, 2024 Apr 16, 2024

Copy link to clipboard

Copied

You'll have to excuse my sarcasm in my post. I feel your frustrations, it truly is the steps I have taken to resolve this issue. Im still having the problem daily but to resolve the issue I am getting successful results by spamming the refresh button approx 5 times on my browser in Chrome. This also worked for the desktop app and Edge. 

Please comment if this works for you so I can know if my success is an isolated case. No other solutions had worked for me that were previously posted on this forum. Seriously, i wish you all luck!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 16, 2024 Apr 16, 2024

Copy link to clipboard

Copied

@MidnightTTL 

 

Sorry to hear you've been running into this issue, for which you had to resort to such a cumbersome workaround. Could you share more details / screenshorts of what you are seeing?

 

I assume it's not exactly the same as the recent issue that @Bp82 @jang13379241 @DallasBear are seeing, which is separately tracked here: https://community.adobe.com/t5/adobe-express-bugs/blank-menus/idi-p/14553360

 

Thanks

Abhi G

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 20, 2024 Apr 20, 2024

Copy link to clipboard

Copied

Hi Abho,

 

I'll make a video demonstrating my issue and what it looks like when I solve it. Once I've uploaded it I will mark an answer. I've been too time poor to make a video this past week. Hopefully this coming week should be better. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 20, 2024 Apr 20, 2024

Copy link to clipboard

Copied

*Abhi spelling

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 29, 2024 Apr 29, 2024

Copy link to clipboard

Copied

It only has worked for me in Safari. Seriously pissed with Adobe creative suite atm, given the cost of these services. 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 01, 2024 May 01, 2024

Copy link to clipboard

Copied

I have the same issue too.

The funny thing is that it doesn't happen in another computer I have.

I opened the F12 tab for the devtools to see what's going on and I get the same error over and over again:

 

Angel371177038qbs_0-1714594315070.png

 

Hope someone from TechSupport or the developers can solver this issue...

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 01, 2024 May 01, 2024

Copy link to clipboard

Copied

Hi @Angel371177038qbs 

 

That error suggests that something is blocking access to essential network endpoints. It could be ad-blockers (including those built into browsers like Brave), strict Firewall settings, network proxies, custom DNS servers etc.

Does that sound plausible?

 

Thanks

Abhi G

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 11, 2024 May 11, 2024

Copy link to clipboard

Copied

LATEST

I do have an adblocker which is "AdBlock" but even desactivating the adblocker doesn't allow the website to continue. Again, the funny part is that I don't have the same problem on the other computer I own. I don't have strict firewall settings either, only the default setting as everybody do.

 

Thanks for your response.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines