• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Experiencing severe bugs

New Here ,
Nov 18, 2022 Nov 18, 2022

Copy link to clipboard

Copied

I am experiencing several bugs. When I create a project everything runs smooth. Once i want to use the project in the scheduler, it won´t display the stock photos that I selected. If I then go back to the project it is displayed the the correct shortcut image, but when trying to open that project an error message appears with the text to contact the support. The support link does not lead to any support nor can the link and error description be copied.

 

The usability of that feature is pretty poor. 3 of 4 projects simply wont work at all. Hours of work for nothing. No support to reach, just this forum, Very frustating.

TOPICS
Problem or error

Views

41

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 23, 2022 Nov 23, 2022

Copy link to clipboard

Copied

LATEST

Hi,

 

I tried it for myself with several new projects on several Devices and have no Problems at all. Where the projects saved before scheduling and did you try it maybe a bit later again?
You can also download your project manually and post it to all of your Social Medias manually as a workaround. Hope that helps.

regards,
Henrik

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines