• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

FAILURE TO REMOVE BACKGROUND ON IMAGES

New Here ,
May 04, 2023 May 04, 2023

Copy link to clipboard

Copied

I'm unable to remove the background of images on my Adobe express. Each time I click on the remove background icon it just keeps on loading and says something went wrong.

TOPICS
Performance

Views

2.6K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 04, 2023 May 04, 2023

Copy link to clipboard

Copied

Hi @Hlanhla29724988ncej I had the same scenario sometimes, but I figured out why does it is happening. You may refer the with the list below:

 

  • Slow Internet connection - Stable Internet Connection is needed to make sure that the feature like removing a background will be successful. Remember that it is an online tool and it need great internet connection.
  • Laptop processor is slow or you have a lot of applications/tabs that are opened - even the background removal was online, it also depends on our laptop processing speed. 

 

Hope this will helps you.

 

- Julius

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 26, 2023 Sep 26, 2023

Copy link to clipboard

Copied

I've been facing the same issue for the past week - it never works. Just keeps loading

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 27, 2023 Sep 27, 2023

Copy link to clipboard

Copied

Hi @Divya Sanchan3255619184gr,

 

We're sorry to hear about your difficulties. Could you please share the screen recording of the issue you're seeing to help you further? Is it happening with all the images or with some specific ones? Also, have you checked on other browsers like Microsoft Edge and Google Chrome) to see if it makes a difference?


We are here to help you; we need more information to investigate.

 

Thank you,

Neelam

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 30, 2023 Sep 30, 2023

Copy link to clipboard

Copied

I am facing the same issue...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 01, 2023 Oct 01, 2023

Copy link to clipboard

Copied

i am facing the same issue rit now not able to remove the background

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 02, 2023 Oct 02, 2023

Copy link to clipboard

Copied

Hi there,

 

We're sorry to hear about this. Could you please share the screenshot of the error message you're seeing? Did you try signing out and signing in again to check if that helps?

 

Have you tried using the other suggested browsers (Safari, Microsoft Edge, and Google Chrome) to see if it makes a difference? Try clearing the browser's cache and cookies and let us know if that helps.

 

For more information on how to clear cache and cookies please check this link: https://support.google.com/accounts/answer/32050

 

Regards,

Tarun

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 04, 2023 Oct 04, 2023

Copy link to clipboard

Copied

Hi there,

I'm running into the same problem. I've tried all of the tips here - it has worked fine for me in the Beta, but not working now. Not in Safari, or Chrome. I have a brand new MacBook Pro, fast internet connection and have tried different computers. I've cleared cache and cookies and all the things. Feeling desperate - any tips?

Thanks! Nicole

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 15, 2023 Oct 15, 2023

Copy link to clipboard

Copied

LATEST

 have been facing the same issue and it  is really frustrating as they do not have a proper fix to this i always have to call the customer service and my work is always stuck .

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines