• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Media/image not loading into Scheduler Post for LinkedIn

Community Beginner ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

I'm struggling to upload an image with my post. I've tried numerous times but all I get is a pulsating grey dot. 

Views

307

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

I am also having the same issue. Please help. I need to schedule posts for a client.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

Experiencing the same issue. I am not sure if express was updated but it seemingly started happening when the express logo was changed so I'm assuming there was an update?

Tried clearing the cache and using a private browser.

Tried using both png's and jpg's.

Tried two devices on three different wifi networks.

Very dissapointed 😕

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 20, 2022 Oct 20, 2022

Copy link to clipboard

Copied

LATEST

Adobe, are you going to help solve this?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines