• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

share link not working

New Here ,
Aug 25, 2023 Aug 25, 2023

Copy link to clipboard

Copied

I published a link for a 4:28 video. When I tested the link it played 0:15 on loop and was automatically muted. I have tried contacting support and just repeatedly get automated messages saying to contact them if I need more help but no actual person helping.

TOPICS
Exporting and Sharing

Views

77

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 25, 2023 Aug 25, 2023

Copy link to clipboard

Copied

Hello, I will try to help you. First can you describe your workflow and how you share the link and the things you can give us. It will the best way to help you.

Thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 25, 2023 Aug 25, 2023

Copy link to clipboard

Copied

LATEST

I'm not sure what your mean by workflow. I made a video from scratch, 1920x1080px. In the top right of the screen I clicked the blue share button, then Publish to web. Once the link was generated I copied it and pasted into my post in brightspace. It starts off like https://new.express.adobe.com/published/... and then tested like I said before.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines