• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
5

Firefly not always saving images to Creative Cloud or generating link

Community Expert ,
Jan 28, 2024 Jan 28, 2024

Copy link to clipboard

Copied

I have noticed that Firefly is not consistently saving an image when I save it to creative cloud or generating the link when selecting "copy link".  I am guessing that the operation is failing for some reason, but no error is given. I do not see this behaviour with downloading the image locally. So, I have gone back to saving all images locally again.

 

For creative cloud images, I have gone back and images I know I saved were not there. For URLs, I will select the "copy link" function, and after it appears to complete, will go to paste and what was in my clipboard previously was pasted, meaning Firefly did not put the URL in the clipboard. If I go back and "copy link" again, it is put in the clipboard.

 

I have a Mac Studio running 14.2.1 and use Microsft Edge 120.0.2210.144.

Bug Unresolved
TOPICS
Desktop

Views

327

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
3 Comments
Adobe Employee ,
Jan 29, 2024 Jan 29, 2024

Copy link to clipboard

Copied

Thank you for bringing this to our attention. Did this just start happening? Does this happen in other browsers or devices? Can you share a screenshot? 

Votes

Translate

Translate

Report

Report
Community Expert ,
Jan 29, 2024 Jan 29, 2024

Copy link to clipboard

Copied

I can conduct some testing in other browsers. I have not noticed this on mobile, but use those features less in the mobile browser.

 

I am not sure what screen shot to share, unless you want me to show saving it and then show it is not in my library (or the URL was not copied).

Votes

Translate

Translate

Report

Report
Community Expert ,
Jan 30, 2024 Jan 30, 2024

Copy link to clipboard

Copied

LATEST

@CMass, I did some quick nonscientific testing.  In MS Edge in text to image, I took an image I previously generated and clicked copy URL on each of the four images and then did a "show similar" on one of the images and started again.  After 4 iterations, it failed in 18% of the tests.  Copying the same image link a second time copied it.

 

I then went to Chrome (Version 121.0.6167.85) and did the same test starting from the same image. It failed 11% of the time.

I did not test saving to Creative Cloud as I suspect it is the same issue.

 

Starter image: https://firefly.adobe.com/public/t2i?id=urn%3Aaaid%3Asc%3AUS%3A96fb7a55-dd5a-48a9-b52e-57887041489b&...

droopydog500_0-1706615367246.png

 

Votes

Translate

Translate

Report

Report