• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
6

Link in error massage points to page not found

Explorer ,
May 06, 2024 May 06, 2024

Copy link to clipboard

Copied

Using Firefly-model image 3
Firefox 125.0.3
Windows 11

While trying to create an image using a prompt, I get this error message:

Firefly error.jpg

Translation: Oops One or more words may not meet user guidelines and will be removed.

Because I wanted to understand what I did wrong, I clicked the button, but then got a 404 Page not found result. That makes it hard to follow your rules Adobe!

Bug Unresolved
TOPICS
Desktop , Imaging

Views

296

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
10 Comments
Adobe Employee ,
May 06, 2024 May 06, 2024

Copy link to clipboard

Copied

Hi there!

Sorry about the issue. Have you already tried another browser? Could you share the prompt you're trying to generate? 

Let us know.

 

Thanks,

KR

Votes

Translate

Translate

Report

Report
Community Expert ,
May 06, 2024 May 06, 2024

Copy link to clipboard

Copied

Hi @NOcreationsBE,

 

Can you please share the link that button took you to?  It is possible the Dutch version of that help file is missing/misplaced.

 

Thanks,

    droopy

Votes

Translate

Translate

Report

Report
Explorer ,
May 06, 2024 May 06, 2024

Copy link to clipboard

Copied

Yes, I get the same message and the same 404 page not found in another browser (Chrome).

This is the page I get: https://www.adobe.com/404.html?gourl=firefly-troubleshooting_nl

 

The prompt was something like 'A pile of Lego blocks scattered in the floor, white background, anime'. I Guess I am not allowed to use brand names, but I cannot find a link to the guidelines while using Firefly, so I am not sure. Strange there is no link to the guidelines in the menu while working wirth Firefly. You can forward that already to the UI-designers.

Votes

Translate

Translate

Report

Report
Explorer ,
May 06, 2024 May 06, 2024

Copy link to clipboard

Copied

Yes, that's my thought also. Somehow I get Firefly in Dutch all the time, although it is not in my settings as far as I know. I delete my cookies every day, so at least it cannot be stored there either. But I always experience pop-ups and stuff trying to direct me to my own country and language (which I do not want, so I have to ignore these messages every time) when I visit Adobe sites.

This is the link: https://www.adobe.com/404.html?gourl=firefly-troubleshooting_nl

Votes

Translate

Translate

Report

Report
Community Expert ,
May 06, 2024 May 06, 2024

Copy link to clipboard

Copied

Thank you, @NOcreationsBE. Hey, @Kartika Rawat , I think that missing Dutch help file is what needs to be reported.  Thanks.

 

    droopy

Votes

Translate

Translate

Report

Report
Adobe Employee ,
May 07, 2024 May 07, 2024

Copy link to clipboard

Copied

Thanks! I'll share it with the respective team. 


KR

Votes

Translate

Translate

Report

Report
Adobe Employee ,
May 08, 2024 May 08, 2024

Copy link to clipboard

Copied

Sorry for that, and thanks for reporting this! I fixed it on our end and it should be live by tomorrow.

 

In the meantime, this is where it's supposed to go for Dutch:

https://helpx.adobe.com/nl/firefly/kb/limitations.html

and for English:

https://helpx.adobe.com/firefly/kb/limitations.html

 

The original poster, NOcreationsBE, mentioned that the Firefly site is always coming up in Dutch, but that's not what they want. Kartik, you might want to follow up with them on how to fix that.

Votes

Translate

Translate

Report

Report
Community Expert ,
May 08, 2024 May 08, 2024

Copy link to clipboard

Copied

@NOcreationsBE, for your dutch issue, is this set to English:

 

droopydog500_0-1715197864633.png

 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
May 13, 2024 May 13, 2024

Copy link to clipboard

Copied

Let us know if the suggestion provided by our community expert helped


^KR

Votes

Translate

Translate

Report

Report
Explorer ,
May 15, 2024 May 15, 2024

Copy link to clipboard

Copied

LATEST

@droopydog500and @Kartika Rawat, changing my preferred language to English does not do the trick. I also get all websites from Adobe in Dutch when I am not logged in. I think there is an automatic check for the location of the IP adress or something (I delete cookies every day, so that cannot be it), which sets the sites to the default language of my location.

Votes

Translate

Translate

Report

Report