AE to Media Encoder "Could not read from source. Please check the settings and try again."

Explorer ,
May 18, 2020 May 18, 2020

Copy link to clipboard

Copied

I just installed a fresh version of Catalina on my machine as well as CC. Everything is the latest version at this date. 

 

AE will not export to AME via Composition dropdown. It will open AME but no item adds to the que. 

 

If I add the item to AE render que and then like que in AME it will put the sequence in AME. When I attempt to change any settings or render, I get the error "Could not read from source. Please check the settings and try again"

 

My best guess is that Catalinas new security features are preventing the apps from talking, but I don't know how to resolve the issue.

Screen Shot 2020-05-18 at 11.23.57 AM.png

TOPICS
Dynamic link , Error or problem , Export or render

Views

10.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Jun 07, 2020 Jun 07, 2020
I have resolved the issue by doing another reformat. Seems like its a Catalina Gatekeeper issue. 

Likes

Translate

Translate
Adobe Employee ,
May 22, 2020 May 22, 2020

Copy link to clipboard

Copied

Hi there,

Thanks for writing in. 

Could you confirm the version of Adobe After Effects and Media Encoder installed on your computer?

I found an article which is related to this error. Check it out: https://community.adobe.com/t5/after-effects/unable-to-render-export-after-effects-comps-through-med...

Let us know if it helps.

Regards,

Shivangi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 07, 2020 Jun 07, 2020

Copy link to clipboard

Copied

I have resolved the issue by doing another reformat. Seems like its a Catalina Gatekeeper issue. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 11, 2020 Jun 11, 2020

Copy link to clipboard

Copied

Sounds perfect! Thanks for keeping us updated. Give us a shout if get any other issues. 🙂

 

Thanks,

Shivangi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 24, 2021 Apr 24, 2021

Copy link to clipboard

Copied

How do you reformat?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 22, 2020 Jul 22, 2020

Copy link to clipboard

Copied

How do you do another reformat?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

did you find out?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 16, 2022 Apr 16, 2022

Copy link to clipboard

Copied

still having this issue with character animator and exporting to media encoder in 2022!! I'm sorry but adobe this is a big issue and unacceptable. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

change the file directory where the AVCHD files reside and check if the issue gets resolved. For example, if the folder structure is:

AVCHD>BDMV>STREAM>.MTS0000

Create another folder, XYZ, and move the contents of the AVCHD folder to XYZ folder.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 02, 2022 Feb 02, 2022

Copy link to clipboard

Copied

Well, after hours of pulling my hair out over this non logical issue (as the source file was there), I decided to disable AVG (Virus protection). Media Encoder never had a problem after that! I don't understand why, perhaps it thinks Adobe products are viruses? Who knows...

 

Give it a try and see how you get on!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 08, 2022 Feb 08, 2022

Copy link to clipboard

Copied

How did you disable AVG?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 04, 2022 Mar 04, 2022

Copy link to clipboard

Copied

Yes, please tell us how to do that?! 🙂

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 06, 2022 Mar 06, 2022

Copy link to clipboard

Copied

No comment 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 04, 2022 Jun 04, 2022

Copy link to clipboard

Copied

LATEST

what a great human being you are

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 19, 2022 May 19, 2022

Copy link to clipboard

Copied

Have the same issue, can't export GIF file from after effects. What is reformat? What can help with this issue?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 19, 2022 May 19, 2022

Copy link to clipboard

Copied

Having this exact same issue. Fresh install of ME and AE on a new MacBook. Not quite sure what reformatting means...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines