• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Batch export from Premiere to AME taking a long time

Participant ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

Hello all:

 

Having an issue when Batch exporting from PPro to AME. It is taking up to 5 to 7 minutes to export three timelines that are about a 1.30 each. In the past getting timelines from Premier Pro to encoder was usually pretty quick. I have uninstalled and reinstalled everything twice but I still get the same results. Even when I bring just one timeline from Premier into encoder it can take up to seven minutes. Does anybody know if there is a fix for something like this? 

 

My system is Windows 10 with 64 gigs of ram and running an i7 processor at 3.2 GHz. My graphics card is the Nvidia 1080. My video storage system is the qnap 673 with six bays each running 10 TB hard drives that all spin at 7200. The connection from qnap to computer is through a 10 Gb card, so the connection is solid and fast. 

 

any help would be great and thanks.

TOPICS
Dynamic link , Export or render , Performance

Views

69

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

LATEST

Forgot to add this: many times when I'm exporting to media encoder, encoder simply will not open. I have to try exporting from Premiere a few times and then it decides to work. Any help with this would be awesome.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines