Rendering in AME takes super long time and errors keep occuring.

New Here ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

Hello,

 

I keep experiencing this issue.

I assigned some projects that I finished yesterday to my desktop computer and left.
I checked it this morning, it has been rendering in AME for 16 hours but still 10 hours remaining. and the progression bar didn't even reach 1/3.
The projects that I did yesterday were not even complex or long. ..

 

Also, before I started render it yesterday, I rebooted my computer, closed and cleared all other tasks and softwares (even including google chrome), to make sure it does not crash due to high volume of  memory or CPU rush. It did not crash, but it does take enormous time to render, which is not normal. And the estimated time keeps increasing. I just told said it is 10 hours remaining but now it says 20 hours. While I was writing this message, it has increased and 10 more hours were added. Oh, wait now it says 77 hours.
Jesus christ.

 

Additionally, while it is rendering, an error report message keeps poping up (The message that asks me to report the error to Adobe, and it has 'send' and 'Don't send' option, you all know that.)

Neither option makes any change. Even though I close the error message the render keeps going on (I thought it will crash after closing the message)  I am not saying it is frozen. There is a progression. It still renders somehow, but does not seem to end.

 

It's not the first time I have this issue. It has been happening a while ago. I tried many different ways but it's still not solved.

 

I have been using this desktop for more than a year, and this did not happen before. I also tried using Adobe After Effects & Media Encoder 2020, to render the projects. It doesn't help. I uninstalled and reinstalled AME & AE many times but nothing changed. Same thing keeps happening. Moreover, I do not think it is because of my project since I have been rendering similar projects many times in the past and they are all using the same setting and template. (Again, my projects are not even complex or long as I said.) 

 

I also tried using other desktops in my workplace, (some other desktops have better specs) but they never eneded rendering the projects either. The only difference I noticed is that they are just a little faster, which means they take less time than my machine until the error message pops out and EST fluctuates.

 

What the heck is going on? I have been trying to solve this issue so hard but nothing has worked so far. While I was writing this post ,it says 69 hours left now. It might say 100 hours left later, who knows.

 

Could someone please tell me why this is happening and give me some solutions?

 I am rendering my projects with 4k resoultion, H.264 (mp4) format.

 

TOPICS
Crash , Error or problem , Export or render , Freeze or hang , Performance

Views

43

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 22, 2022 Feb 22, 2022

Copy link to clipboard

Copied

LATEST

Hi there!

Sorry about the frustration. Could you share your system details (OS, CPU, RAM, GPU)? Can you try some suggestions mentioned here? https://helpx.adobe.com/after-effects/kb/after-effects-composition-export-error.html

 

Let us know.

Thanks,

Kartika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines