Error 44 when sharing documents in XD.

Adobe Employee ,
Sep 27, 2019 Sep 27, 2019

Copy link to clipboard

Copied

Some variants of this error message: Error 44:47 and 44:23, 44:63 

Try the solutions in the order in which they are listed. 

  • Reduce number of assets in your files and retry 
  • Split your artboards into two separate files and retry. 

 

While we understand that the last two solutions aren't ideal, the team is aware of the issue, and is working towards fixing it. 

To get in touch with Adobe Support for investigation, use this link  Contact Customer Care 

 

Thanks, 

Preran 

 

<The Title was renamed by moderator>

TOPICS
Product performance , Share or publish

Views

31.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
replies 173 Replies 173
New Here ,
Mar 20, 2020 Mar 20, 2020

Copy link to clipboard

Copied

Same. did you fiugre it out?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 06, 2018 Nov 06, 2018

Copy link to clipboard

Copied

무제.png

What is the solution to this error?

다현 강 님이 메시지를 편집했습니다.

The Tittle was edited by Moderator.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 08, 2018 Nov 08, 2018

Copy link to clipboard

Copied

Hi 다현,

Sorry that you are unable to publish your prototype and receiving error 44:23:0. I would request you to try the steps mentioned on this: - Error trying to use Share Online feature and update this discussion with the results.

Thanks,

Atul_Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 10, 2019 Apr 10, 2019

Copy link to clipboard

Copied

I have the same problem

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 11, 2019 Apr 11, 2019

Copy link to clipboard

Copied

That doesn't sound right. Can you confirm that you tried the solutions in this article Error trying to use Share Online feature​?

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 27, 2019 Jun 27, 2019

Copy link to clipboard

Copied

I tried everything and still having problems.

This is creating serious problems on my work and in the process with the dev team.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 28, 2019 Jun 28, 2019

Copy link to clipboard

Copied

Hi camy_smsi,

Sorry to hear that you're having trouble using Adobe XD. A few more details would be super helpful like:

  • What is the OS and XD version you are using?
  • If you're using Windows, have you installed the latest updates to your graphics drivers? Visit the manufacturer's site to check for and apply the latest updates to graphics drivers.
  • If you have another computer, can you try reproducing this issue on it and let us know of your observations?

Please let me know if you face any issue with this. I'd be happy to help.

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 15, 2019 Jul 15, 2019

Copy link to clipboard

Copied

Hello,

With this last XD update, I can have a Specs link updated, however I get anyway the Error 44:63 (See image).

The link have the thumbs (overview) but when I click in a screen I have an eternal loading (See image).

Many times I work from home, so I use a wireless connection and not a cable one and I can’t at all do the upload the links.

All this constants problem doing the specs links is really causing me work problems with the dev team and product owners. How I can resolve all this?

Please see my answers:

  • What is the OS and XD version you are using?
  • macOS Mojave -  Version 10.14.5XD Version 20.2.12.1, Creative Cloud Sync 4.3.0.292

  • If you're using Windows, have you installed the latest updates to your graphics drivers? Visit the manufacturer's site to check for and apply the latest updates to graphics drivers.
  • I’m using a MacBook Pro

  • If you have another computer, can you try reproducing this issue on it and let us know of your observations?
  • A tried in another MacBook and I have the same behaviour.

Error44-63.png

loading.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 15, 2019 Jul 15, 2019

Copy link to clipboard

Copied

Thank you for sharing the information, Camy_smsi. I understand it could be annoying. Could you please confirm if you've tried these steps mentioned below?

  • Create a new link and publish.
  • Try publishing a simple file(one artboard with one shape).

Note: You may have also encountered a network issue when publishing. If you are sharing Design Spec, disable include assets.

Please share your results and we will take it from there.

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 15, 2019 Jul 15, 2019

Copy link to clipboard

Copied

Hello,

The loading is not related to the internet connection, because I’m using a good enterprise connection, by cable. I believe it's because the link have problem and don’t have all the information to present correctly.

With one artboard I can share. But that doesn’t resolve my problem, because I need to share a project with several artboards.

Sharing without assets will not resolve my problem, because the dev team use the link mostly to have access to the assets.

I duplicated the file and I broke the link, creating a new one. This way it's generating but this is a problem to me...

It's not the first time that a link stops working forcing me to create a new one, but this link is spread all over several JIRA tasks and it is used by diferente teams (in different countries).. creating a new link i'm creating also problems... It's really important keep the same link!

If you have no way to help me by keeping the same link ... then I have no other solution. However, there is no guarantee that I will not have to re-create it in a while, since it has happened in the past.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 18, 2019 Jul 18, 2019

Copy link to clipboard

Copied

I have the same issue since a few days and it's becoming more and more annoying working in XD when every update seems to bring new features but at the price of creating big issues to previously existing and perfectly working one!

Now I cannot change/generate a new link since the prototype is spread through several devs and stakeholder, with a lot of direct links to  single screens all part of the main prototype. Hope you appreciate how frustrating this is and since we are WORKING with XD we are wasting time and money (sometimes it really looks like you think most of your users are still people testing out or having fun playing around to see how the software works!).

It's not the first time I have to spend time here to bring out such problems with XD and crossing fingers...

Please come back with a solution.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 18, 2019 Jul 18, 2019

Copy link to clipboard

Copied

Hi there,

I understand that it could be annoying and we're sorry for the frustration. The team is aware of this behavior and working on it. This error indicates that there are too many assets included during export. Could you please turn off the option for "Include assets"? and let us know if that works for you.

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 18, 2019 Jul 18, 2019

Copy link to clipboard

Copied

it ended making a mess in a rush, deleting old links and creating new ones without assets to be able to at least give devs access to the link a view the screens.

Obviously not having access to assets is a big issue since they cannot work unless we export all assets in each desired format and size...we are talking of more than 900 pieces of graphics!

Unbelievable stress and people around not very happy!!!

I really wish you can come back with fix asap since it's not possible to work this way

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2019 Jul 19, 2019

Copy link to clipboard

Copied

Hi,

I have the same problem.

I tried everything from article Error trying to use Share Online feature  and still having problems.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 19, 2019 Jul 19, 2019

Copy link to clipboard

Copied

Hi Matt,

Thank you for performing the initial troubleshooting steps and sorry for the trouble. The team is already working on it to make improvements in the future. As a workaround, please try turning off the option for "Include assets" and let us know if that works for you.

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2019 Jul 19, 2019

Copy link to clipboard

Copied

Hi Harshika,

I tried it. It works. But the core of the problem is that developers can not get assets. Before the last update of adobe xd, I did not have any problems with it. What should i do?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 19, 2019 Jul 19, 2019

Copy link to clipboard

Copied

I understand it could be annoying. I will check with our team and get back to you shortly. We're sorry for the inconvenience.

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 20, 2019 Jul 20, 2019

Copy link to clipboard

Copied

So is there any update for this issue? By the way: Do you talk about the error 44:63 or the Error 44:23? Whats the difference between these errors? I am facing the error 44:23....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 06, 2019 Aug 06, 2019

Copy link to clipboard

Copied

Do you know why this problem is persisting for many user ?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 30, 2019 Jul 30, 2019

Copy link to clipboard

Copied

Turn off the assets option can't be at all a solution... The link is for assets and specs.. so I need to always have assets.

I created a new link for Android prototype and until now is working.. But I never know until what update will works!

Now I'm starting to have problem for iOS product version..... each time I change a link I need to review all the links with the PO all over JIRA tasks...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 06, 2019 Aug 06, 2019

Copy link to clipboard

Copied

When can we expect a resolution to this problem I have been having this same issue now for a week and it is really frustrating the dev team and impacting on my delivery:(

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 30, 2019 Jul 30, 2019

Copy link to clipboard

Copied

i am also having the same issue. i need to submit the prototype to the client. but 44:23 error is coming. i have reduced maximum art boards as possible. please provide a solution. I am having same issue in windows.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 07, 2019 Aug 07, 2019

Copy link to clipboard

Copied

I have reported this issue for both MAC and Windows really guys this is impacting daily delivery I have followed all the steps you suggested but still an issue

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 07, 2019 Aug 07, 2019

Copy link to clipboard

Copied

Hi there,

We're sorry for the trouble that you're facing while sharing the file. We'd request you to please get in touch with our support team for 1:1 support using this link: Contact Customer Care so that you can get the real-time assistance. Please let us know if you face any issues contacting them.

We'd be happy to help.

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 13, 2019 Aug 13, 2019

Copy link to clipboard

Copied

one month later, after another update, this thing is still unfixed and exporting to Zeplin is also broken. Now Xd is a lonely island. Good job Adobe. Has been using Xd for years but I finally lost patience.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines