Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Keyboard Shortcuts switches between Design, Prototype and share mode

New Here ,
Aug 26, 2020 Aug 26, 2020

Copy link to clipboard

Copied

My keyboards default language/layout is Latin American spanish because of this I need to type option(alt)+2 to get "@" or option(alt)+3 to get #, But now when i do so the app switches between design, prototype and share mode and not only it's annoying but it also affects how keyboards function with preset key combinations to enter symbols/special characters. 

 

 

Screen Shot 2020-08-26 at 10.44.39.png

 

 

 

 

 

 

 

 

 

 

 

 

 

 

{Renamed By MOD}

TOPICS
Product performance

Views

425

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 3 Correct answers

Adobe Employee , Aug 26, 2020 Aug 26, 2020
Hi there, We're so sorry to hear about the trouble. We have already highlighted this to the Engineering team and they are investigating this. We'll update this discussion as soon as we hear from them. Regards Rishabh

Likes

Translate

Translate
Adobe Employee , Sep 04, 2020 Sep 04, 2020
Hi All, Thank you for your patience. This issue has been addressed in the latest release of XD which is 32.2.22. Please update this discussion in case if you need any further assistance. Regards Rishabh

Likes

Translate

Translate
Adobe Employee , Sep 22, 2020 Sep 22, 2020
Please note that we are working on the keyboard shortcut issue still being seen on windows platform. It would be available soon in one of the upcoming releases.  Best, Arun

Likes

Translate

Translate
Adobe Community Professional ,
Aug 26, 2020 Aug 26, 2020

Copy link to clipboard

Copied

It's not just Spanish keyboard but English keyboard too. Thanks to this new feature, I can't type # (Alt +3) nor € (Alt + 2). The only way is to type in elsewhere (e.g. Text Edit) and copy & paste, which is ridiculous.

 

@Adobe XD team, do you seriously think there's only US keyboard in the world?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 01, 2020 Sep 01, 2020

Copy link to clipboard

Copied

Can you confirm if you are on a Mac or Windows platform?
Please note that we are looking at fixing this issue on priority. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 02, 2020 Sep 02, 2020

Copy link to clipboard

Copied

I am on a Mac. Thanks Arun

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 26, 2020 Aug 26, 2020

Copy link to clipboard

Copied

Hi there,

 

We're so sorry to hear about the trouble. We have already highlighted this to the Engineering team and they are investigating this. We'll update this discussion as soon as we hear from them.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 26, 2020 Aug 26, 2020

Copy link to clipboard

Copied

Seriously, who @ the XD team came up with this move? Shortcuts with ALT/Option + a number.

 

On Swiss/French Keyboards the # is made like this.

 

And still no custom Shurtcuts/Prefs in XD 😞

 

@Preran

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 26, 2020 Aug 26, 2020

Copy link to clipboard

Copied

Hi there,

 

We apologize for the frustration. We have already highlighted the issue with the team and logged a bug for the issue. The team is working on it and we will definitely update you as soon as we hear any updates from the team.

 

We are sorry for the inconvenience.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 26, 2020 Aug 26, 2020

Copy link to clipboard

Copied

Hi @Rishabh

How we can download the previous version ?
In the adobe cloud app manager, the dotted button not show this options. Do you have a link for download it 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 27, 2020 Aug 27, 2020

Copy link to clipboard

Copied

Hi Rodrigo,

 

Thanks for reaching out. To install the previous version of Adobe apps, please refer to this article:https://helpx.adobe.com/download-install/using/install-previous-version.html

 

Let us know if this helps or if you need any further assistance.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 29, 2020 Aug 29, 2020

Copy link to clipboard

Copied

When i edit text i need special characters like € (alt + 0128), guess what i get after latest update, i get switched to prototype mode and no way to use special chatacters only option to copy paste them from other place. Please disable mode switching shortcuts in text edit mode!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 31, 2020 Aug 31, 2020

Copy link to clipboard

Copied

Hi there,

 

We are sorry for the frustration. The bug is logged for the issue and the team is investigating on it. You will definitely see the improvements in the future releases of XD.

 

We are sorry for the inconvenience.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 01, 2020 Sep 01, 2020

Copy link to clipboard

Copied

Can you please confirm if you are on a Mac or a Windows platform? We are looking at providing a fix for this on priority. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 02, 2020 Sep 02, 2020

Copy link to clipboard

Copied

Windows 10

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 31, 2020 Aug 31, 2020

Copy link to clipboard

Copied

Since the new shortcuts to acces the design, prototype and share tabs were added, I'm unable to press Option+3 to type down the hash symbol "#". This is quiet inefficient since i have to type the symbol outside the application and proceed to paste it in the XD file.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 31, 2020 Aug 31, 2020

Copy link to clipboard

Copied

Hi there,

 

We understand it could be frustrating for you. The team is already aware of the issue and is working on the bug logged. You will definitely see the improvements in the future releases of XD.

 

We are sorry for the inconvenience.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 03, 2020 Sep 03, 2020

Copy link to clipboard

Copied

I can't type a hashtag in this version of Xd... It brings up the share panel instead. 

 

The key command shortcuts should be overridden when you're typing - I need to be able to type certain characters!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 03, 2020 Sep 03, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about the trouble. We have already escalated it to the Engineering team and they are working on it. The fix should be available in future releases.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 03, 2020 Sep 03, 2020

Copy link to clipboard

Copied

I am assuming you are on Mac platform?

Please note that we are working to provide a fix on priority for this.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 04, 2020 Sep 04, 2020

Copy link to clipboard

Copied

Hi all. 

With new update, the shortcut option+2 appeared. it happens that now, everytime i try to type an email address for example, it toggles to Prototype Mode.

I am on a Mac

How can i put this shortcut off?
Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 04, 2020 Sep 04, 2020

Copy link to clipboard

Copied

Hi Joel,

 

Sorry to hear about the trouble. Could you please update XD to the latest version which is 32.2.22 and let us know if it works or if you are still facing any issue with shortcuts?

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 04, 2020 Sep 04, 2020

Copy link to clipboard

Copied

Hi All,

 

Thank you for your patience. This issue has been addressed in the latest release of XD which is 32.2.22. Please update this discussion in case if you need any further assistance.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 11, 2020 Sep 11, 2020

Copy link to clipboard

Copied

Please please please change the Switch to Share mode shortcut on a Mac:

  • ⌥3

 

On a Mac keyboard (UK layout) this the the key sequence for the # (hash) character.....needed suprisingly often in UI design....

 

Currently I have to go off to another application (any) type the # there and copy and paste it back into XD....delightful!!

 

please fix this....

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 11, 2020 Sep 11, 2020

Copy link to clipboard

Copied

This was fixed with version 32.2 - can you update your XD and see if it's fixed?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 16, 2020 Sep 16, 2020

Copy link to clipboard

Copied

Hello, 
Just update to 33.0.12 version of XD but always the problem : I can't use ALT + numeric keyboard. 
I'm on Windows 10. Thanks in adavance 🙂 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 11, 2020 Sep 11, 2020

Copy link to clipboard

Copied

Hi there,

 

Thanks for reaching out. As suggested by Kenneth, please update XD to the latest version. In case if you need any help on updating the app, please refer to this article: https://helpx.adobe.com/creative-cloud/help/creative-cloud-updates.html

 

Feel free to reach out if you need any further assistance.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2