Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Solid fill shapes pixelated / distorted when sharing prototypes via web

New Here ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

Many solid shapes appear this way when viewing on web. Here are some examples:

 

XD-solid-fill.pngXD-solid-fill2.pngXD-solid-fill3.png

 

Views

287

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

Please give us more detail, Can you share your project link to test? Does it happens with any simple project where you have one solid shape?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

Here is a link. I'm using the latest version of XD (39.0.12). The elements I'm experiencing issues with are basic rectangles with solid fill. I just checked links for a few others and there are no issues with those (smaller) projects.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

Thanks. Here is screenshot> I check in Microsoft Edge and Opera. Its fine for me. The same for Exit button. Get Started also works. Something wrong may be with your PC cash. Can you clear your temp file as well browsers cash and try again.?

Opera Snapshot_2021-04-23_215533_xd.adobe.com.png 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

Thanks. I primarily use Firefox which I didn't mention. I'll try clearing the cache as well.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 24, 2021 Apr 24, 2021

Copy link to clipboard

Copied

LATEST

This is an old problem and the easiest workaround is to set zoom level to 99% in prototype link view like I've shown here Re: Prototype visualization at 100% zoom bug - Adobe Support Community - 11738115

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines