Unable to use Time transition with delay in XD 47.0.22 version

Community Beginner ,
Jan 11, 2022 Jan 11, 2022

Copy link to clipboard

Copied

Hey, I have a simple page transition with time and it works when I have delay set to 0s but as soon as I change it, the time transition won't work.1.png

 

{Renamed By MOD}

TOPICS
Known Issue

Views

320

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jan 12, 2022 Jan 12, 2022

Thanks for sharing the video, Ashish5E96. I tried replicating your workflow at my end and it seems to be working fine for me.  Please see the video below-

 

 

I would suggest you to please check if there are any element on the artboard that has the same time set up i.e 1s which might be taking the priority. Please also share the details of your operating system.

 

We will try our best to help.

 

Thanks,

Harshika

 

Likes

Translate

Translate
Adobe Employee ,
Jan 11, 2022 Jan 11, 2022

Copy link to clipboard

Copied

Hi Ashish5E96,

 

Thank you for reaching out and sorry for the trouble. I am unable to reproduce the issue at my end on my windows machine. Could you please also check out this article: https://helpx.adobe.com/xd/help/create-prototypes-with-videos-in-xd.html and see " Understand interactions and video playback behavior " this section to ensure that everything is set up properly.

 

If you still face the issue, please create a short video of your worklfow and share with us so that we can try replicating at our end. 

 

We will try our best to help.

 

Thanks,

Harshika

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 11, 2022 Jan 11, 2022

Copy link to clipboard

Copied

Thank you for your speedy reply, the issue still persists. I will link my video for your reference.

Video 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 12, 2022 Jan 12, 2022

Copy link to clipboard

Copied

Thanks for sharing the video, Ashish5E96. I tried replicating your workflow at my end and it seems to be working fine for me.  Please see the video below-

 

 

I would suggest you to please check if there are any element on the artboard that has the same time set up i.e 1s which might be taking the priority. Please also share the details of your operating system.

 

We will try our best to help.

 

Thanks,

Harshika

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 12, 2022 Jan 12, 2022

Copy link to clipboard

Copied

So, yes the buttons and their hover states were hindering with the transition. When I deleted all the hover animations it worked fine. Thank you for being in touch, this is sorted for now!

 

But is there a way I can retain the hover states and have the transition working?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 13, 2022 Jan 13, 2022

Copy link to clipboard

Copied

LATEST

From your workflow, If you does not actually hover over the button (triggering the interaction to play), then the Time trigger should continue to work. However, if you triggers another interaction like hover, tap, keys/gamepad etc, this new interaction actually cancels an artboard’s Time trigger. 

 

Hope it helps. 

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines