• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

EXR playback borked in most recent beta

Explorer ,
Mar 24, 2023 Mar 24, 2023

Copy link to clipboard

Copied

AE beta v23.4.028

Windows 10 22H2 19045.2728

 

DWAA/DWAB EXR, 2 puzzlematte layers rendered via Redshift in C4D 2023.1.

 

Expected result: applying eXtractor should allow me to view the puzzlemattes as single colour layers.

 

Actual behaviour: eXtractor does nothing when applied to EXR layers. Vanilla AE playback is fine.

 

 

Bug Acknowledged
TOPICS
Bug

Views

65

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Mar 24, 2023 Mar 24, 2023

Hi @Dan5FC1,

Thank you for reporting this issue. Would you be able to share the EXR files that won't playback in the latest Beta builds?

 

Thanks again for reporting this issue and for any further information you can provide, 

- John, After Effects Engineering Team 

Status Acknowledged

Votes

Translate

Translate
1 Comment
Adobe Employee ,
Mar 24, 2023 Mar 24, 2023

Copy link to clipboard

Copied

LATEST

Hi @Dan5FC1,

Thank you for reporting this issue. Would you be able to share the EXR files that won't playback in the latest Beta builds?

 

Thanks again for reporting this issue and for any further information you can provide, 

- John, After Effects Engineering Team 

Status Acknowledged

Votes

Translate

Translate

Report

Report
Resources